Video Screencast Help

Prevent computers to sleep/hibernate during scheduled scan

Created: 05 Apr 2013 • Updated: 05 Apr 2013 | 3 comments

Hi there,

we have a weekly scheduled scan for our office clients (Windows 7 & 8 machines) and I'm wondering why computers go to standby & hibernate while doing the scan. I thought SEP would prevent computers to go to sleep while doing a scheduled scan. Another posting (at didn't help me with the problem.

It somehow works if I schedule the scan not via SEPM but via MS System Center Configuration Manager and run it with DoScan.exe (which also enables me to wake computers for the scan). SCCM prevents computers from sleep while executing a task as far as I know.

Is there a way to prevent computers from going to standby during scans within SEP/SEPM?

Thank you & have a nice day!


Operating Systems:

Comments 3 CommentsJump to latest comment

ᗺrian's picture

To my knowledge, there is no setting in the SEPM for this.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

When a client computer is off or in hibernation or sleep mode, the computer might miss a scheduled scan. When the computer starts up or wakes, by default the scan is retried within a specified interval. If the interval already expired, Symantec Endpoint Protection does not run the scan and waits until the next scheduled scan time. You can modify the settings for missed scheduled scans.

Hope to see this in coming release, need your vote on this request

Mithun Sanghavi's picture


I agree, to the above comments.

As of now there are no settings for the same.

However, let's promote the above IDEA to see this in the coming releases.

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.