Video Screencast Help

Previously Encrypted HDD can't be decrypted, formatted or imaged over

Created: 22 Oct 2012 | 2 comments

Before I go further - I already have a call open with Symantec Enterprise support but I wondered if other people had solutions for this (or just experienced it too).

Title says much of it really.  I encrypted a HDD on a HP Elitebook 2170 (lets call it Laptop 1).  Upon reboot, I get an error about an unsupported storage controller.  Checked BIOS, HDD is set to IDE.  Changed to AHCI, rebooted, bluescreen.  After a bit of fiddling, I found that if you apply the image again at this stage, it will work and boot to windows, past SEE without errors.

Great so far.

However, I have another one at another site (lets call this one Laptop 2) where the OS still needs reapplying and I can't decrypt it.  The /D option isn't available we're only getting /B.  So I created a decryption .dat file for it and applied it, it says wrong password (even though I just typed it 10 seconds previously) when I access it from the WinPE.  I tested on another couple of OK machines and not getting this error on those, only on this one.  Recreated the .dat file to no avail.

Now, at this stage I decided to decrypt Laptop 1, again no /D option, only /B, so I created the .dat file and got this error:

Clicked Yes, and was presented with an error that said:

"The recover utility could not verify that it is being run on the correct computer.  To avoid data loss, you should not proceed with recover /B unless you are certain that this computer is the one for which this recovery file was made (Laptop1).  If you want to proceed, click Next.

So, Next I went.

This error now:

So I rebooted, tried again and made sure etc (which I did anyway before hand, I'm pretty bloody careful) but still no luck.  I tried reinstalling Windows but it errors as soon as it wants to start writing to the disk.  The laptop will still boot to Windows, past the encryption, however in the SEE Admin Console on the client, there is no tick box for this HDD it just says "The Hard Disk cannot be decrypted".

So, I booted back to WinPE and tried to format the HDD with the /x command, it just stuck at 0%.

Connected the HDD in a Caddy via USB to my device, tried to format, just a generic error that says "Windows could not format the disk".  Currently using a product called Active@ to format the disk, and its been running for a few hours, is on 36% currently, but it still showing as writing block 0x00 so I guess this isn't making any progress either.

So in conclusion it seems SEE has bricked by HDD, but which steps must I avoid in future for this to happen again?  Or does anyone have any ideas how I can breathe life back into the HDD?

Comments 2 CommentsJump to latest comment

mayp's picture

Found the cause - its a Self Encrypting Opal Drive which was destroyed when installing SEE.

Cheers anyway.

SMLatCST's picture

Hitachi OPAL drives are supported (confirmed below):

http://www.symantec.com/docs/TECH165854

Samsung ones are not (http://www.symantec.com/docs/TECH186370), nor are other unlisted opal drives.