Video Screencast Help

Proactive definitions too old?

Created: 04 Apr 2009 • Updated: 21 May 2010 | 10 comments

Endpoint Protection is disabled and tells me that, "Protection definitions are too old for Proactive Threat Protection."  Clicking Fix does not solve the problem.  My definitions are only a day old (Friday, April 3, 2009, r19).  Thanks in advance for any assistance!

Comments 10 CommentsJump to latest comment

Beppe's picture

The Proactive Threat Protection is slower than the Antivirus to apply the latest definitions, just wait some hours.

Regards,

Giuseppe

ian_black@cox.net's picture

Performing Live Update and the error won't clear.  Definitions are 3 days old, why isn't it updating?

P_K_'s picture
Under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\SERVICES\SmcService  added Multi String Value  “DependOnService”,  with  Data  as “SENS” .
Reboot the machine

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

DaMoo's picture

and still get the same error. I've tried to update manually and have rebooted the server. The issue persists.

Paul Mapacpac's picture

Is this error on the server ? all clients? or 1 client only?

If it 1 client only, try reinstalling the av client software.

DaMoo's picture

I have a little over 900 clients and this pops up on occasion.
I'll reinstall and let you know how it goes. :(

Beppe's picture

Remember that the proactive threat protection is not designed for Server OS therefore in these machines it will be always disabled by default.

Regards,

Giuseppe

DaMoo's picture

Well that explains that then, and now I do remember reading something on that. It'd also be nice if the program stated as much for those of us with short-term-memory cache issues.

Thank you for the tip there.

boe's picture

It had been running fine for a month but today I got a sonar error and even after update and reboot it is turned off and says my defintions are old.  The registry entry listed above already exists.   I'm running 11.0.5002 with todays definitions.