Video Screencast Help

Proactive Threat Disabled

Created: 16 Sep 2008 • Updated: 21 May 2010 | 11 comments

All our computers were updated from the server and had the green dot and the definitions were all upto date. After a week, A red sign appeared and when i opened the client, I had got proactive threat disabled and it was waiting for updates.

 

Interesting, the workgroup clients had all green but the domain was the one with the problem. They are all communicating with the server as they have correct antivirus and network definitions. Its only the proactive threat which is strange.

 

Running command from server execute on clients and they show up in the console with green dot.

 

Logs of Proactive threat show:

 

TruScan has generated an error: code 11: description: Whitelist Failure

TruScan has generated an error: code 14: description: CAL Failure

 

The console shows good status as all clients have correct definitions, its only the clients which are showing the waiting for updates, despite having correct updates.

 

I have a problem allowing live update thru ISA 2006, could that be the reason why when its trying to update from the server sees the same definition???

 

Require some help here

 

Comments 11 CommentsJump to latest comment

Sheldon D'souza's picture

4 clients still have not received the correct definitions yet (Stuck at 2007 year) and they are also waiting for updates

Sandeep Cheema's picture

By any chance are these 4 client's 64 bit or of server O.S. ?

 

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007091713544248

 

 

 

De facto when AV does something, it starts jumping up and down, waving its arms, and shouting...

"Hey!  I found a virus!  Look at me!  I'm soooo goooood!"

Sheldon D'souza's picture

No not 64 nor server OS. Just 32bit XP Clients or Vista Clients.

Sheldon D'souza's picture

Please need help here; i dont know what to do regarding this issue, Proactive threat disable now on all client pcs.

Sheldon D'souza's picture

Come on; no one knows nothing about this issue

Aaed Alqarta's picture

I have the same issue in my company. Is there any workaround to fix it ?

Authorized Symantec Consultant - Symantec Certified Specialist - Experts-Exchange Certified Guru

Please don't forget to mark your thread solved

upan's picture

I'm having the same error with MR3 installed at the client and manager.

 

If someone have solved this issue please post, thanks

Sheldon D'souza's picture

Okay live update issue is solved now. But have still issues.

 

3 clients stuck on May 2007

3 clients stuck on August 2008

 

Rest are on Sep 4 2008.

 

This is what intrusion prevention definition is telling me in the graph; how should i solve this problem.

The details tab tell me of the 3 pcs names of year 2007 (MAY) which are outdated; it does not reveal August 2008 computers which are also outdate now.

 

NEED Some help here; as this is last issue problem im facing with endpoint, the rest are all solved.  

 

Sheldon D'souza's picture

MR1, MR2 and MR3 dont seem to solve this problem ! What Gives?

Sheldon D'souza's picture

Any help please i been waiting for a very long time on this issue :(