Video Screencast Help

Proactive Threat Protection is disabled

Created: 29 May 2010 • Updated: 04 Jun 2010 | 4 comments

I have Symantec Endpoint Protection version 11.0.780.1109. I am having trouble with Proactive Threat Protection. The error message states that "Protection definitions are too old for Proactive Threat Protection. Click Fix to update protection definitions." I did this several times, rebooted the computer, and still get the same error message. Do I need to do something else to enable the Proactive Threat Protection?

Comments 4 CommentsJump to latest comment

Mudit Kumar's picture

Please upgrade to the latest release which is Symantec Endpoint Protection RU6a.

This version can be downloaded from the below link using the serial number which looks like Mxxxxxxxxxx.(where x would be numbers)

Link: https://fileconnect.symantec.com.

Migration/upgrade article is below

Title: 'Migrating to Symantec Endpoint Protection 11.0 RU6'
Web URL: http://service1.symantec.com/support/ent-security....

Thanks & Regards,
Mudit Kumar
 

Jason1222's picture

What version of Windows are you using?
32 or 64 bit?

Koosah's picture

Just uninstall and reinstall the feature and this will fix the issue. You can do this from add or remove programs then modify the package. You can upgrade later once its more convenient for you. I really recommend you upgrade too since you are on a vulnerable version and there have been many advancements since the release of the version you have.

Symantec Technical Specialist

Please don't forget to mark which thread solved your issue!