Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

proactive threat protection error

Created: 24 Jan 2013 • Updated: 27 Jan 2013 | 18 comments
This issue has been solved. See solution.

in some systems proactive threat protection is highlighted and defintion come with waiting for updates status. help me please.

Comments 18 CommentsJump to latest comment

canumahajan's picture

today i am trying these link of affected system

Sumit G's picture

Have you tried?

Is it helpfull to you or not?

Regards

Sumit G.

Rafeeq's picture

try doing a repair from add/remove programs,  it should update.

Ambesh_444's picture

Hi,

Agreed with Sumit, pls do the above steps...

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

consoleadmin's picture

Restart the smc service and update the contents.

Thanks.

canumahajan's picture

window vista and xp.

no it not a fresh os and av.

SebastianZ's picture

Usually a reboot or repait from control panel should fix the problem. What SEP version are you using? Are these 64bit OS systems?

.Brian's picture

See the for PTP, what version are you running and what is the architecture?

Client protection features by platform

Article:HOWTO27248  |  Created: 2010-01-08  |  Updated: 2010-10-23  |  Article URL http://www.symantec.com/docs/HOWTO27248

PTP is only partially supported on 64 bit

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

canumahajan's picture

using 32 and 64 bit both. i will check the issue is in 32 bit or in 64 bit.

SebastianZ's picture

Have a look at the provided previously documentation truscan has some limitations for 64bit, please note as well if you are using SEP 11.x version the PTP will not work on windows server OS:

http://www.symantec.com/docs/TECH96243

canumahajan's picture

I checked this feature has already not installed on server os

HandiMeck56's picture

I've attempted to locate the register mentioned in the troubleshooting guide, but this is all I can find. Any advice is greatly appreciated.

Capture.PNG
pete_4u2002's picture

which guide are you mentioning here? the 158c024f-3d8b-4bb3-968d-ce5696089ec5 is for 64 bit AV . what is the OS?
and what is the SEP client version?

HandiMeck56's picture

The troubleshooting guide provided by sumitgupta786 from above. The OS is 64-bit OS with version V11.0.5002.333.

HandiMeck56's picture

I don't know what I did differently but when I logged on today, PTP was updated and reading "OK." I will post again if I run into the issue in the future but for now everything is running sufficiently.