Video Screencast Help

Proactive Threat Protection installed itself

Created: 28 Jan 2008 • Updated: 21 May 2010 | 3 comments
We are in the process of deploying the SEP11 client to all our corporate PCs.  I had 3 PCs that gave a fatal error while trying to uninstall so I had to use no-nav to uninstall the SAV 10 product.  When I install SEP 11 it installs the proactive threat protection even though it is not in my install package.  It only installs this on the PCs that I used the no-nav utility on.  Any ideas?

Comments 3 CommentsJump to latest comment

beanwad02's picture
We are seeing the same issue.  For those computers we had to just manual modify the installation under add remove programs, but I would also like to know why this has happened.  In our setAid.ini file it only shows SAVMain, EmailTools, and Pop3Smtp as installable options. 
 
[FEATURE_SELECTION]
SAVMain=1
EMailTools=1
Pop3Smtp=1
DCMain=0
PTPMain=0
Firewall=0
NotesSnapin=0
OutlookSnapin=0
COHMain=0
ITPMain=0
Sandeep Cheema's picture
 When creating a package uncheck "Maintain existing client features when upgrading" and try again.
 

De facto when AV does something, it starts jumping up and down, waving its arms, and shouting...

"Hey!  I found a virus!  Look at me!  I'm soooo goooood!"

beanwad02's picture

We've tried changing the client install setting before making the package but there is still no change in the install.  We set it to not maintain previous policies and settings.  Maybe changing the Live Update Contant policy will help, or maybe it's just a software bug.