Video Screencast Help

Problem accessing dlt v4 drive with Backupexec 2010 R2 on SBS 2003

Created: 11 Jan 2011 • Updated: 07 Feb 2013 | 5 comments
This issue has been solved. See solution.


I have a SBS 2003 server which i have just installed Backupexec 2010 on it.

This server previously has 12.5 on it and worked without any issue.  Now that i have 2010 on it everytime i try and access the drive the software crashes with a huge long error, which i have attached.

If i try and run the drive wizard i get the following error.

Driver load failure 0x800F020B for SCSI\SequentialQUANTUM_DLT-V4__________0800

I also ran an NT Backup last night to make sure the drive is ok and that completed without any errors.

Please help.



Comments 5 CommentsJump to latest comment

JoaoMatos's picture


RSM is stopped and disabled?

Symantec tape drives are installed?

Is BE updated last SPs and patchs?

Try to run "tapeinst.exe" and remove installed tape drives, run "tapeinst.exe" again and install Symantec tape drives.



Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Kiran Bandi's picture

Here is a TechNote pointed to old verions of BE, with a workaround mentioned to the same sort of issue. It may help you.



timb551's picture

Ill give those a go tonight when i can reboot the server.


timb551's picture


Still no luck.  Have tried with both microsoft drivers and symantec drivers and it errors either way.

The server is now running a nt backup as i cant have a day without a backup.  Any other ideas?


CraigV's picture

Hi tim,

I'd suggest doing the following:

1. In BE, under devices, uninstall your device using the Device Configuration Wizard and choose the option to uninstall all devices.

2. Under Device Manager in Windows, uninstall the changer and the drive.

3. Turn off the library, and disconnect it from the server.

4. restart your server, and allow Windows to reboot. Check Device Manager & Devices in BE to make sure that the device isn't shown.

5. Shut down the server, reconnect the library, and start it up, letting it complete the initialisation process.

6. Start up your server.

7 In BE, rerun the Device Configuration Wizard and choose the option to install the Symantec drivers.

the other thing to do is update the firmware on your device and make sure that is current.

Post back with the results.


Alternative ways to access Backup Exec Technical Support: