Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem with AD backup BE2012

Created: 26 Dec 2012 | 9 comments
manol4ik's picture

Hi everyone

I'm having an issue backing up an AD server the problem is the following:

Maybe someone can give me a hint of what is going up?

Thanks for the Help

Alejandro

Comments 9 CommentsJump to latest comment

CraigV's picture

...have you tried to recreate the job? Also make sure that any AV installed on the server giving you this issue isn't perhaps blocking the BE services from accessing the system state.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

manol4ik's picture

the AV is off, i recreated the job to a disk folder, but keep getting the same error

Alejandro

Thanks

pkh's picture

Did you turn on AOF for the job?

VipulK's picture

Please try a backup of the System State, with Windows Backup ( For Windows Server 2008 and later) and Wint NTbackup ( For Windos Server 2003 family).

The backup can fail if there is a corruption in System State itself.

Nabil polska's picture

do you have a licence to backup AD?

and if you run backup without |GRT?

have a look on that as well

http://www.symantec.com/business/support/index?pag...

manol4ik's picture

Hi PKH, and yes de AOF is on for this job.

Maybe some hint?

Hi VipulK

the moment i tryed to do the backup with WINDOWS i got the following message

so i think the is a problem with something in the AD

timgarbim's picture

Hello.

It happens a lot when the backup exec server is in the same server of the backup exec, and happens when someone messes with user rights assignments.

Create a user for the backup exec if you need, put it on Domain admins / Backup Operators.

Edit the Domain Controller GPO and :

Local Security Policy  ->  User Rights Assignments 
 
Logon as a service - put the account here
logon as a batch job - and here
 
wait a little, open cmd as administrator and gpupdate /force
 
maybe you will need to restart the dc.
 
Restart the backup exec service(better if you can restart the whole server).
 
Hope it helps.
 
 
pkh's picture

To ensure that there is no hardware errors, run chkdsk /f on the C: drive of the problem server.

KRedd's picture

hi

if it is a VM system  try this Article URL http://www.symantec.com/docs/TECH124252

this might help u if its a VM system