Video Screencast Help

Problem with after installation of the version 12.1.3 of SEP

Created: 13 Sep 2013 | 2 comments

Hi,

When i update the version the SEP to the version 12.1.3 , my clients deactivate the firewall component in SEP.

If activate the firewall component from SEPM or directly in the client, this return deactivate the firewall component.

Thank you!

Comments 2 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

In case, the NTP feature was installed, after installation, it is important to restart the client machine to enable the NTP (Firewall) component.

If the NTP feature was not installed with the package, you can follow the Autoupgrade process to reinstall the feature - 

Upgrading clients by using AutoUpgrade in Symantec Endpoint Protection

http://www.symantec.com/docs/HOWTO80780

How to change the Symantec Endpoint Protection (SEP) client feature set from SEPM? How to modify the SEP client installation from the Console?

http://www.symantec.com/docs/TECH203923

Hope that helps!!

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture

Hi,

Could you please confirm the upgrade path? Does it occur immedately after an upgrde or eventually after sometime? If it's happening after some time then may see some error in event viewer.

Check with fresh install of SEP 12.1 RU3, If issue is occurring after an upgrade then need to involve support team.

It's a latest versin of SEP and that's the reason need support team involvement.

How to create a new case in MySupport

http://www.symantec.com/docs/TECH58873

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<