Video Screencast Help
Symantec Connect login will not be available from 7am-1pm PT, Saturday April 12th, estimated. During that time, you will not be able to log in or engage in any activity on the site such as posting, commenting, or voting. You can still view and search content. Sorry for the inconvenience.

Problem after upgrading to SEPM 12.1.2

Created: 27 Nov 2012 | 1 comment

Hi,

 

Just updated to the new version, and found that a problem is occurring with the clients (older versions, as well as new).

 

The problem is that the clients can't connect with the server (SEPM). The clients flash the green dot on the system tray, but seconds after, disapears.

After some investigation, I've saw on the clients the following error on help->troubleshooting->connection status. 

 

Status: not connected

Error: Error in heartbeat response (4).

bellow a link to: http://www.symantec.com/business/support/index?page=content&id=TECH93096

 

after this, I've runned the symhelp 2.1 and detected an error:

SEP drivers and services need attention

Rptservices_NotInstalled_LT (red cross)

Then, 19  green saying Rptservices_StatusGood_LT

 

How can I solve this?

Comments 1 CommentJump to latest comment

Ashish-Sharma's picture

HI,

can you pas son the sylink log?

 

can you check the communication troubleshooting

Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting

http://www.symantec.com/docs/TECH160964

Testing Communication from an Endpoint Protection client to the Endpoint Protection Manager

http://www.symantec.com/business/support/index?page=content&id=TECH102682

Thanks In Advance

Ashish Sharma