Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem archiving one mail!!

Created: 23 Mar 2009 • Updated: 21 May 2010 | 1 comment
Kenneth Hansen's picture
This issue has been solved. See solution.

I have a user that tried to archive a mail. Outlook 2003 and EV 7.5 SP5, the mail he tries to archive have en archiving icon on it and seems to be archiving. He can double click the mail and he gets a message saying.

This mail is beeing archived, do not delete or move the mail.

This mail have had this status for a loong time, and it does not seem to happen anything with it.
He can archive and restore other mails without any problems.

EV logs has no errors.
Event tried to reboot the client computer and EV server. No change..

 

Anyone?

Comments 1 CommentJump to latest comment

Kenneth Hansen's picture

Problem solved by changing under exchange policy, penging archive shortcut, changed value to 1. Syncronised to exchange server, run now on archiving task in report mode. After that mail seemed not to be archived, manualy archived the mail. Now worked as should.

SOLUTION