Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Problem Archiving option in Backup Exec 2012

Created: 01 Sep 2013 • Updated: 02 Sep 2013 | 4 comments
BEI's picture

Hi,

I'm using backup Exec 2012 SP2 and the basic archiving option.
I have created a test folder and moved files that I want to test with.

Most of the files are 1 year and older and I have set to” archive files if not modified” in the last month.

Something peculiar has happen, after running the Archive option it appears that some of the Folder has been modified, but not the files in the folders.

BE Archive is coming up with a msg that "files will not be deleted from original location. The file in the original location was modified after the backup from which it was archived was run." How can that be, I have checked all files that had the exception and they all have the original modified date over 1 year ago.

Would the Backup Method "Full - Back Up Files - Reset Archive Bit had something to do with it" if that was the case would not all files come up with same msg?

Any help would be appreciated.

 

regards

Operating Systems:

Comments 4 CommentsJump to latest comment

A_J's picture

Hi BEI,

 

Correct it if i am wrong, I assume you are using BEAO feature of BE 2012.

Actually you have posted this in Enterprise Vault Forum.... 

 

Please Post it under Backup and Recovery forum.. as the option your are using is BEAO.

 

And that is supported and by the Backup exec Support team and not enterprise vault..

AshwinApte's picture

Hey,

The Backup method "Ful - Backup Files - Reset Archive bit" does not affect the BEAO Archiving. 

What is your Vault store's setting "Delete source files after vault store backup" or "Delete source files immediately after archiving"?

The message you are getting crops up when you are trying to delete the archived files from source. The message generally indicates that archived files were modified between the time they were archived and the time they were looked at for deletion (generally in the next archive job after the vault store backup job is run).

Did you run a Full backup of the files between the time archiving happened and the next archiving job when the source deletion happens (based on your vault store settings)?

Are these special files like sparse files or encrypted or compressed etc?

Thanks

BEI's picture

Hi,

thanks for your reply.

This is just a test to see if it works for us before we jump on the be enterprise wagon.

Delete source files after vault store backup is selected.

I have run a full backup first and then the archive job.

No special files, just normal office files like Videos pictures, microsoft office file etc..

Created Test folder , put 2GB of old files in it, but only 75MB got Archived.

The files are at least 2 year's old and I set to archive all that has not been changed in 30 days, then I set it to 1 Day hoping it would work this time. However still no Joy.

Also, there is no AV on the file server or the BE server.

Regards

 

 

<Edited spelling>

 

 

AshwinApte's picture

For the archive job archiving only 75 MB, please send the joblog of the archive job if possible with the option mentioned below selected;

BE Button (top left hand corner) --> Configuration and Settings --> Backup Exec Settings --> Job Logs --> Summary information, directories, files and file details

Please post this archive joblog in the HTML format.

 

For the earlier problem of the files not getting deleted from the original locaition after archive, you have mentioned that some files are deleted while some are not. And you have copied old files from somewhere else.

If you are located in a timezone where DST is applied. Could you please check if the files which are not getting deleted from the original location have been last modified when the DST settings were turned ON?

Thanks