Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Problem with backing up NAS

Created: 24 Jan 2013 • Updated: 07 Feb 2013 | 5 comments
This issue has been solved. See solution.

Hello!

I have a NAS and obviously I cannot push an agent for BE 2012 to back up. There is a method for NDMP however I can't do that option.

So I setup symbolic links that goes to the folders on the NAS through a server that has the agent installed. I added the job for that server and checked the box "Back up files and directories by following symbolic links". But the job stays stuck for countless hours and nothing is done. Is there a way to solve this or is there another method?

 

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Colin Weaver's picture

Back the NAS up using UNC paths / CIFS shares directly from the media server and forget any mount points on the operating system itself.

Or if you can configure the NAS with iSCSI and mount it as a SAN style connection to either the media server or a server running RAWS.

VJware's picture

Incase, if you prefer the CIFS method, have a look @ this KB http://www.symantec.com/business/support/index?pag...

darklunar's picture

Thanks for the suggestions! I did attempt the solution however it prompts for an account but any credentials I use it doesn't work, even the one that logs into the NAS console. I'm using EMC VNXE 3100 if that helps.

fsbofh's picture

The RAWS on the media server does not access the console, it just should access the CIFS-share.

As for the account, try MACHINENAME\login as username, otherwise Bexec assumes a domain login.

darklunar's picture

I solved the symbolic links problem so therefore backing up from NAS is working.

It seems that if you have symbolic links placed on Windows Server 2008 R2 then BUE will have problems trying to back it up. However if you have symbolic links placed on Windows Server 2008 Standard there will be no problems. 

So thanks everyone!

SOLUTION