Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem with Backup Exec Valid Credentials

Created: 06 Jan 2012 | 14 comments

3 days ago i start with a problem in Backup Exec 2010 R3, one of my servers that always backup now send me the following message:

"0xe0009b61 - The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again."

I didnt change anything in the user account, the backup configuration and the agents in the server, just start happening i have read all the information about this error but nothing seem to work. the configuration of the server is the same that the others.

Other 7 servers are working witouth problem with the same System Logon account, is just this server the one of the problem.

if anyone have something about this will be of great help.

Comments 14 CommentsJump to latest comment

VJware's picture

If issue occurred after upgrading to R3, please check this KB -

http://www.symantec.com/docs/TECH176119

Ensure, the selection list for that server does not have any "unwanted" resource...better still create a new selection list

Ruben Mendez's picture

The upgrade of Backup Exec R3 was made 8 months ago and until this monday the problem started but on ly in one server. The Server agent is update in all servers and currently there is no update missing.

I can'tt check the selection list, ask me for valid credentials and no one seems to work and if i try to do a new one is the same.

VJware's picture

Is this a stand alone job or policy based ?

Also, have you tried re-installing the remote agent & recreating the job ?

Ruben Mendez's picture

This job is a policy based.

yeah i try re-installing the remote agent twice, im trying to create a new job only with the server and send the same error about the logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again.

From the new Job this message appear when i select the server, i can't even see the selection list of the server.

I just re-join to domain the server thinking was something with that but no good, the error is the same, i reboot the services of Backup Exec and the server as well but still no good.

"The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again."

VJware's picture

Did you a try a new policy based job or a manual standalone job ?

Would recommend to try the latter now

Ruben Mendez's picture

Yes i try a new policy based job and a manual standalone job and is the same problem.

VJware's picture

Would you try with a different service account for this server ?

Also, after re-installing the agent, did you establish trust relationship between the media server & this client ?

Ruben Mendez's picture

yes i try with 3 accounts.

yes that too the trust relationship between the media server and the client is fine.

VJware's picture

Would you enable SGMon for this client selection ..

And do check if any errors/info logged under the event viewer

EDIT*** did you apply any policy / security changes on that client recently ?

Ruben Mendez's picture

I check the event viewer but no errors/info is logged in the time of the backup.

about if we apply any Policy/Security on that client.. we havent apply any change, if a change was apply will affect all servers because all the servers are in the same group in AD.

im running the backup with the SGMon enable, as soon i have the info i will update.

Josh Phillips's picture

I've been getting the same issue that Ruben has.  Since performing an update to about a dozen Remote Agent installations last week, I can no longer connect to them from the media server because of bad credentials.  Those very same credentials worked fine before the update.

I've deleted all existing backup sets on the media server, and I'm trying to recreate them, but I still can't select any of the servers because of bad credentials.  I've uninstalled the Remote Agent from several hosts, and pushed the installation back to them from the media server, but still no luck.  I've also tried using several different accounts' credentials, including the domain administrator's.

One thing that troubles me is, when I open the Remote Agent Utility on any of the hosts, the trust relationship list under the Security tab is empty.  I understand that this should not be the case when I push the installation from the media server.  I've read and followed several of the methods listed in http://www.symantec.com/business/support/index?page=content&id=TECH159562 to fix this, but I can't establish a trust relationship from the media server because it does not accept any credentials.  The Remote Agent Utility has the correct publishing info listed, but that does not seem to create a trust relationship either.

I'm not familiar with SGMon, so I'm reading up on it now in hopes it might help Ruben and me.

Josh Phillips's picture

A possibility I've found: this article suggests a version mismatch between the media server and the remote agent could be the culprit: 

https://www-secure.symantec.com/connect/forums/backup-exec-2010-agent-trust-has-not-been-established-linux

My media server is running version 13.0 Rev. 4164, and the agent is 13.0.5204.  5204 seems to correspond with BE 2010 R3, whereas my media server is 2010 R2.  The comments in the above article state the trust relationship mechanism was introduced in R3 (at least for Linux).

If this is indeed a problem, how do I either upgrade the media server, or downgrade the remote agent software that gets pushed to the hosts?  LiveUpdate upgraded the remote agent software in the first place, but it finds no updates for the media server itself.

VJware's picture

Uninstall the remote agent through Add/Remove programs...& reinstall the agent using one of the methods below

Either push out the Remote Agent or perform a local install....

Push Install - http://www.symantec.com/docs/TECH138271

Local Install - http://www.symantec.com/docs/TECH128757

Josh Phillips's picture

I resolved the issue by upgrading the media server from R2 to R3.  The only option to do so that I could find was to download the full trial ISO of Backup Exec 2010 R3.  It's unfortunate that Liveupdate can automatically upgrade the remote agents to R3 -- creating the problem -- but not the media server.