Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem with backup Oracle DB

Created: 23 Jan 2013 | 2 comments

Need solution

After upgrade of netbackup media server version from 7.1 to 7.5.04, we have errors during oracle database and archivelog backups

rman script output
released channel: t2
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03002: failure of backup command at 01/23/2013 04:02:23
ORA-19506: failed to create sequential file, name='DB.XXXXXXXXX, parms=''
ORA-27027: sbtremove2 returned error
ORA-19511: Error received from media manager layer, error text:
Failed to remove, DB., from image catalog.

netbackup version 7.5.04, oracle database version 9  Solaris 10

 
 

Comments 2 CommentsJump to latest comment

Marianne's picture

Please post dbclient log on Oracle client as well as:

bptm and bpbrm logs on media server

bprd on master server.

Please rename files (e.g. dbclient.txt) and post as File attachment.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Ilgiz's picture

I'm solved error with backup Oracle DB.
I'm find error, error was update NBU client from version 7.1 to 7.5.04.
Software for client was installed not correctly.
After check with next link we find error.
http://www.symantec.com/business/support/index?pag...
After reinstall client’s software, this problem was solved.
Thanks for your support.