Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem creating backup job on Dell

Created: 01 May 2013 • Updated: 03 May 2013 | 3 comments
kaplang's picture
This issue has been solved. See solution.

When I try to create a new backup job with SSR 2013, server ed. on a Dell 420T that is brand new, I am unable to create a new 'Recovery Point Set" job when I select all available partitions.  When I select all partitions except for the 'Dell Utility Partion", I am able to define a "Recovery Point Set" backup job.

Help, please.

GK

Operating Systems:

Comments 3 CommentsJump to latest comment

Chris Riley's picture

What error are you seeing when you select all partitions?

kaplang's picture

I am not presented with a specific error message.  When creating a new job and II get to the Recover Point Type screen, there are 2 options: 1 - Recover point set and 2 - Independent Recovery Point.  The Recovery point set option is greyed out.  Thus I am unable to create a Recovery point set job.

kaplang's picture

Problem solved through workaround.  Since the Dell Utility Partition is non-changeable, create a second 'Independent point' backup job to run 1x/week for this partion alone.

SOLUTION