Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem with creating basket and restoring from browser search

Created: 20 Feb 2013 • Updated: 01 Mar 2013 | 3 comments
This issue has been solved. See solution.

Good day,

let me say first that I am fully aware that browser search is not the optimal method to search and restore archives. We do have Discovery Accelerator, but due to a legacy vault which is waiting to be migrated, and a change freeze that has but the kibosh on said migration for the time being, I currently have no other option.

I am trying to restore a larger number of mails frm a journal. The search results are in the 4000 area, which I have done before, but as of today, it won't let me add more than 1000 items to a basket. I keep getting the message "Your search produced more than the maximum of 1000 matches. Try entering more specific criteria to narrow the search."

My webapp.ini looks like this (and has always):

UseFederatedSearch= 1
FederatedSearchMaxItems= 10000
RestoreToPSTOption= All

ShowAllMaxResults= 10000
MaxRestoreItems = 10000

ArchiveExplorerSettings = 0

I don't have any disk space problems or lack of resources. Only last week I was easily able to restore a basket of over 3000 in one go, and nothing as changed on the vault (that I know of). I have restarted IIS several times to no avail. EV version is 10.0.1.

If there is any solution or workaround, I'd appreciate the advice. If I have to restore these mails in batches of 1000s, where even a single month in the time covered by the search has more results, I'm going to get more grey hair than I am due for today.

Operating Systems:

Comments 3 CommentsJump to latest comment

JesusWept3's picture

That's a limitation, usually the shopping baskets become unstable and don't work after 750 items so its all hard coded

And honestly if you try and call support you will hear what you've already stated, that the search isn't designed for those purposes

SOLUTION
racq_qld's picture

Okay, let me clarify. The problem is not with the shopping basket itself. It's with the search returning 4000odd items, and then giving me the error stated in the original post, when I try to go past the second page (assuming 500 results per page). *That* did not happen a week ago, now it's happening out of the blue and with no reason I can see.

I have no problems with big shopping baskets, they've always worked fine for me.

MMcCr's picture

Have you restarted the Shopping service?  In past experiance with the Shopping Basket and trying to drag out large numbers it is very leaky and the proccess often needs to be stopped in Task Manager too, as JW3 says it's very unstable at larger numbers.