Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem of distribution of updates from the GUP

Created: 18 Feb 2013 • Updated: 18 Feb 2013 | 6 comments
This issue has been solved. See solution.

Hello

I have an antivirus solution Symantec Protection Endpoint SEPM 11.0.6, I configure a machine to designate Sep as a GUP in the SEPM console, although the GUP is configured but there's no distribution updates.

Please I expect your help

Comments 6 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Are the Symantec Endpoint Protection Manager and client GUP updated with the latest definitions?

The GUP client takes the definitions from Symantec Endpoint Protection Manager, and then pass them on to client machines on port 2967.

Is the Port 2967 open?

Check these articles:

Test SEP to GUP and GUP to SEPM communication

http://www.symantec.com/docs/TECH153328

Group Update Provider is not updating all clients

http://www.symantec.com/docs/TECH140798

Later, to resolve the issue, I would ask you to follow the articles below:

1) Symantec Endpoint Protection Manager 11.x communication troubleshooting

http://www.symantec.com/docs/TECH102681

2) Symantec Endpoint Protection: LiveUpdate Troubleshooting Flowchart

http://www.symantec.com/docs/TECH95790

3) Symantec Endpoint Protection: Troubleshooting Client / Server Connectivity

http://www.symantec.com/docs/TECH105894

4) SEP Content Distribution Monitor (for GUP health-checking)

http://www.symantec.com/docs/TECH156558

5) VIDEO: SEP Content Distribution Monitor - Introduction

https://www-secure.symantec.com/connect/videos/sep-content-distribution-monitor-introduction

6) How to confirm if SEP Clients are receiving LiveUpdate content from Group Update Providers (GUPs)

http://www.symantec.com/docs/TECH97190

I'm sure it would help you.

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Ashish-Sharma's picture

HI,

Check this artical and check proper gup are created or not

Configuring the Group Update Provider (GUP) in Symantec Endpoint Protection 11.0 RU5

http://www.symantec.com/business/support/index?page=content&id=TECH96419&locale=en_US

How to: Setup a Group Update Provider (GUP)

http://www.symantec.com/business/support/index?page=content&id=TECH105005&locale=en_US

Check this thread

https://www-secure.symantec.com/connect/forums/gup-configuration-questions

Thanks In Advance

Ashish Sharma

Ajit Jha's picture

R u being able to Telnet on Port 2967? Please check that, also

Short Cut Testing:
The File ContentInfo.txt exists on the SEPM and lists the content updates that the SEPM has. Assuming 8014/2967 is what your SEPM/GUP are sitting on (default).

SEP TO GUP
http://<Your GUP IP>:2967/content/ContentInfo.txt

SEP TO SEPM
http://<SEPM IP>:8014/content/contentinfo.txt

GUP TO SEPM
http://<SEPM IP>:8014/content/contentinfo.txt

Regard's

Ajit Jha

Technical Consultant

ASC & STS

.Brian's picture

Configure sylink logging and let it run for awhile. post the log here for review

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry

Article:TECH104758  |  Created: 2008-01-18  |  Updated: 2012-08-20  |  Article URL http://www.symantec.com/docs/TECH104758

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

abhishek8866's picture

thank you all for sharing g8 troubleshooting informatuion.

Sumit G's picture

Hi,

Try as below

The machine that is designated as the GUP will create a directory at the following location:

C:\Program Files\Symantec\Symantec Endpoint Protection\SharedUpdates

Check the port 2967 is enable from firewall

Also check the GUP health through below link

SEP Content Distribution Monitor (for GUP health-checking)

https://www-secure.symantec.com/connect/downloads/sep-content-distribution-monitor

Best Practices and Troubleshooting for Group Update Providers

https://www-secure.symantec.com/connect/blogs/best-practices-and-troubleshooting-group-update-providers

Check the forum

https://www-secure.symantec.com/connect/forums/sep11-gup-sharedupdates-folder-location

Regards

Sumit G.