Video Screencast Help

Problem with Ghost Solution Suite and Realtek PCI-E GBE

Created: 16 Jun 2011 • Updated: 16 Jun 2011 | 4 comments

I am attempting to Ghost several Dell Vostro 3750 laptops and have run into a problem.  I have installed the newest Realtek NDIS driver and have also tried PXE to an older Realtek NDIS driver.  I have also tried the Universal PXE driver.  The problem I am getting is that during DOS boot I get to the "Transferring Image" line and it hangs there.  If I wait about 3 hours it will finally go to the Ghost setup.  Even after this it takes about an hour and a half to image one computer.  We are not using WinPE, just DOS.  I believe we are using Ghost Solution Suite 2.5.

 

Any suggestions would be appreciated.  Thanks.

 

JAG

Comments 4 CommentsJump to latest comment

Thomas K's picture

You posted in the wong forum, I will move this to the Ghost Solution forum for you.

jmranchman's picture

Sorry about that.  I am relatively new.  Thank you for your help.

 

jmr

EdT's picture

PCDOS has no native support for SATA hard disks, so unless you have switched your machines to compatibility mode in the bios, you may find that imaging just does not work.  I would recommend switching to WinPE.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Nettechguy's picture

we have 82 of the dell vostro 3350 laptops with the same nic cards and I cannot eier create or restore an image using ghost console either with the realtec driver or universal uusing pcdos or wipe, but if I use a universal boot cd  can send the image up or down.

can anyone point me in teh right direction to get this to wok thru ghost console?