Video Screencast Help

Problem with IDR/RemoteAgent after the newest SP

Created: 15 Aug 2013 • Updated: 16 Aug 2013 | 5 comments
This issue has been solved. See solution.

On August 14th we had a successful backup of a Windows Server machine including a new .DR-file.

Then, the newest SP for BE 2010R3 was installed and right after this it happened:

The Server machine was accidentally killed - no problem  using IDR, I thought.

The IDR process then was started successfully until the window comes up where you can see what is done at the moment and which media is used.

There the process hangs for a while and then complains, that I have to make sure that the Remote agent is running and that the correct version is installed.

I guess, the problem is that the Agent was updated with the last SP and the backup was done with the old one installed on the BE machine.

What can I do ?

Operating Systems:

Comments 5 CommentsJump to latest comment

lmosla's picture

Hello Nicolas Nickisch, 

Unfortunately, you are absolutely correct.  I recommend rebuilding the server, pushing the agent and then restore with the last full backup.

Colin Weaver's picture

If the error refers to the version of the remote agent started by the IDR process then you may need to create a new IDR ISO/CD

EDIT: Also just in case anyone wonders where the accidental Exchange posts and replies went, as these were mistakenly in this thread  and completely off topic, I have removed them to tidy up the thread.

Nicolas Nickisch's picture

Okay, just to be clear: You think it is enough to run the IDR Wizard again now (with the new Agent), make a new CD and throw the old one away ?

That would be nice!

BE2010R3 on Windows 2008R2

Colin Weaver's picture

It is actually a troubleshooting suggestion more than knowing the answer, however if you have not made a new IDR CD since installing the Service Pack then it is a sensible suggestion

Nicolas Nickisch's picture

... and it worked.

Many thanks.

BE2010R3 on Windows 2008R2