Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Problem with incremental recovery points

Created: 11 Apr 2008 • Updated: 02 Mar 2009
Hello,
 
I've got a problem with the automatic consolidation of incremental recovery points.
It always worked fine until we changed the location of the backup data. The program still want to connect to the old backup server. The normal creation of recovery points works fine.
I also tried to remove the old backup job and created a new one, but strange enough the program still wants to connect to the old backup destination.
The error message is as follows:
 
Error EC8F17D8: Cannot complete consolidation of incremental recovery points. Error EC8F03F1: Cannot open recovery point '\\snap\backup\v2i\abc8\ABC8_D_Drive017_i004.iv2i'.
 
You can see that it points to \\snap\....  , but this location doesn't exist anymore. In the backupjob I can't find this name.
 
Clemens.