Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem loading initiar configuration DLO

Created: 22 Sep 2010 | 3 comments

Hello, (sorry for my english)

 

I have a strange problem with DLO client. I have too many clients running with no problems and new instal.lation work ok. However some clients cannot load initial profile after first install. I go to update button and client show error message V-139-0-21 related to http://www.symantec.com/business/support/index?pag... (I don't have scsi and tapes. ¿?¿?¿?....i don't understand!)

My configuration is :

Client : Windows XP SP3 in domain (32 bits)

Server : Windows 2003 Server with Backup Exec 2010 2896 (64 bits) in domain with 50 clients. The storage is a local disk of 4tb with 500gb free. I don't have scsi and tapes. ¿?¿?¿?

I have activated the log and located this error :

......

09/22/10 16:56:18 dloclientu.exe 196: T> client.cpp( 2910 ) CClientApp::_StartEngine() - building scheduled jobs...
09/22/10 16:56:18 dloclientu.exe 196: T> shadowjobdescription.cpp( 959 ) ShadowJobDescription::Load() called...
09/22/10 16:56:18 dloclientu.exe 196: E> client.cpp( 3021 ) starting job threw error: _QuotaPercentageToBytes.GetDiskFreeSpaceEx failed 15
09/22/10 16:56:18 dloclientu.exe 196: T> ../client/include/testoffline.h( 159 ) Shadow::OfflineFailure : 00000015 is an offline code, returning true
09/22/10 16:56:18 dloclientu.exe 196: E> Client.h( 1037 ) CClientApp::_HandleError() : displaying error message: No se ha podido iniciar el motor de trabajos.

No tiene conexión a la red o el servidor no responde. DLO necesita conectar con el servidor para realizar esta acción.
09/22/10 16:56:18 dloclientu.exe 196: E> Client.h( 1054 ) CClientApp::_HandleError() : m_pMainWnd is NOT NULL. using DontShowDlg...
09/22/10 16:56:20 dloclientu.exe 1900: T> mainfrm.cpp( 551 ) CMainFrame::OnTimer() called with event ID of 3
09/22/10 16:56:20 dloclientu.exe 1900: T> mainfrm.cpp( 555 ) CMainFrame::OnTimer() event ID == TIMER_STATUS. checking to see if we need to update status bar...
09/22/10 16:56:20 dloclientu.exe 1900: T> mainfrm.cpp( 561 ) CMainFrame::OnTimer() job not running and engines are quiet. updating status bar with idle text...
09/22/10 16:57:02 dloclientu.exe 196: E> Client.h( 1070 ) CClientApp::_HandleError() : error shown. returning.

....

The client shows in the right bottom that is online. ¿?¿?

 

Any idea?

Thanks in advance.

Comments 3 CommentsJump to latest comment

JoaoMatos's picture

Hi,

did you perform a firmware upgrade?

Remove and reinstal the DLO Client software.

 

Regards,

JoaoMatos

Regards,

JoaoMatos

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

RahulG's picture

If the user login to different system does this work ?

It might be some MDAC issue on the the system where you have issue

Check for MDAC mismatch

cgodden's picture

I am getting the same error on one laptop. I have already tried reinstalling the software and this is on a new load. A restart of the laptop fixed the error in this instance