Video Screencast Help

Problem Opening Endpoint Manager

Created: 06 Jan 2012 • Updated: 09 Jan 2012 | 7 comments
This issue has been solved. See solution.

Hi when I am having a problem when trying to open my endpoint manager. I get the logon screen and put the username and password in then it opens up as I would expect then 1 second later it goes back to the logon screen.

It doesnt matter how many times I try to logon it does the same thing.

Im running the latest version of Endpoint as was only downloaded about 2 weeks ago.

Any help would be great.

Thanks

Comments 7 CommentsJump to latest comment

Thomas K's picture

Check for errors relating to the problem in the catalina.out and scm-server-0.log files.

 

http://www.symantec.com/business/support/index?pag...

Moving this thread to the Endpoint Protection forum for better visibility.

 

 

Mithun Sanghavi's picture

Hello,

What version of SEP are you carrying??

Did you check these Articles - 

After the login on the console the admin is logged out from the console quickly

 
The Symantec Endpoint Protection Manager console, begins login but immediately logs out to the Symantec Endpoint Protection Manager login window without any error message
 
 
Hope this helps!!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

reddoor's picture

Hi thanks for these, have tried both but am still getting the same problem.

I not sure which exact version of Endpoint im running I know its 12.1 but as I am unable to open the manager I cant give the exact version.

Thanks

Simpson Homer's picture

 

Solution 1:

  1. Go to C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection Manager\php\temp
  2. Right click on the temp folder and go to security tab, check if the IUSR account has full permission\
    1. If not, then apply the same and try to login into the Endpoint Manager. (Valid for Version 11.0)

 Solution 2:

  1. Go to C:\WINDOWS\system32\drivers\etc
  2. Open the host file with notepad
  3. Towards the end of the file, it should have only these lines

127.0.0.1       localhost  (Default IP)

  1. If any other IP address is mentioned remove the same and save the file and try to login to the Endpoint Manager.

You should be able to login into the manager successfully.

SOLUTION
reddoor's picture

Hi thats great thanks I did have another entry in the hosts file which as soon as I removed it I am now able to login fine.

Thanks for all your help.

Simpson Homer's picture

I'm glad that I could help.. yes