Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem with policy serial number

Created: 27 Aug 2013 • Updated: 30 Aug 2013 | 9 comments
This issue has been solved. See solution.

Hello guys,

I need a help!

I have two SEPM, running as HA, ok? So, my clients can connect into SEPM1 and SEPM2.

Well, I noticed that, some clients, connected into the SEPM2, did not have the last serial number, so:

When I check the policy group, I can see the version 098, and in the client, the version is 122 (example)

In the same group, but in another client, I see him with the correct policy, but that client is connected into the SEPM1.

I restarted the SEPM2, but no success. If I change the client to SEPM1, he receives the new correct policy number.

Did anyone have the problem like me?

Thanks

Diego

Operating Systems:

Comments 9 CommentsJump to latest comment

.Brian's picture

So you're not replicating the SEPMs, correct?

If they're load balanced, they should both contain the same policies. Do you have a management server list (MSL) configured?

What happens if you force a client check in, does it update?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

First try recycling the services ( smc -stop and smc -start)

whats the hearbeat set for this client? is it communicating with the SEPM?

if its not then go through this document 

Troubleshooting Policy Changes

pete_4u2002's picture

which of the policy number is the latest?

can you try restarting the smc servic eof the client?

dimago's picture

Brian,

It seems the replic is working fine. If I log in SEPM2, he is exactly SEPM1, the policy serial number in the group is the same in SEPM1 and SEPM2. The MSL is working great. My notebook was in SEPM2, with the problem of the policy. I shutdown SEPM2 and my notebook connected in SEPM1 and received the correct policy number. I forced the check in but the policy did not change.

Rafeeq,

I restarted the SEPM2. HB is 10 minutes, pull mode. I will check your link

Pete,

In the SEPM console, I can see the same policy number for both managers. But in the client, it is different if the client is connected into SEPM2, so, my problem is more than one client.

pete_4u2002's picture

did you restart the smc service on client side?

can you run the db validator on the SEPM 2?

dimago's picture

I left the SEPM2 in shutdown and now, I turned on.

I checked some folders, like:

C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\outbox\agent\EAC1A0A8AC1304960185BD716604D1A9\

and they have the same number of files, but with different modification dates, just in the minute field.

I will make new tests..

I will keep you in touch!!!

dimago's picture

Pete,

Restart in the client side no... Do you think it really necessary?

About the DB validator:

2013-08-27 13:08:45.885 THREAD 1 INFO: *********************************************
2013-08-27 13:08:45.885 THREAD 1 INFO: Following ids are not present in the database.
2013-08-27 13:08:45.885 THREAD 1 INFO: *********************************************
2013-08-27 13:08:45.885 THREAD 1 INFO: Link is broken for [0] target ids :
2013-08-27 13:08:45.885 THREAD 1 INFO: *********************************************
2013-08-27 13:08:45.885 THREAD 1 INFO: Link is broken for [0] physical file ids :
2013-08-27 13:08:45.885 THREAD 1 INFO: *********************************************
2013-08-27 13:08:45.885 THREAD 1 INFO: Database validation passed.
2013-08-27 13:08:45.932 THREAD 1 INFO: Finished.

Thats OK?

pete_4u2002's picture

yes, its good ..no datbase link

enable sylink log when connected to SEPM2 to check if there is issue in downloading the policy.

dimago's picture

Guys,

The problem was solved. I just turned the SEPM2 off, wait for 30 minutes, so, I clients goes to SEPM1.. and after I turned on SEPM2...

Everything is fine now...

But, the really cause, I do not know yet....

Thanks for help.

SOLUTION