Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

problem with saving data error : Violation of license A licence for Remote Agent for windows Systems is necessary

Created: 17 May 2010 | 4 comments

Hi,

Whene i want to save data with BackupExec 12.5 i have this error : " Violation of license A licence for Remote Agent for windows Systems is necessary  "
and whene i want to enter the licence key in Install options and licence keys on this media server no things happened, it did not launch.
I have remove .net framework 2.5 and install the 3.5 sp1 but i have the same problem, it is urgent I back up the data manually.

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi there,

The license for the RAWS agent gets installed on your local media server.
You can do this through Tools --> and then run the licensing wizard.
Once the license has been installed, go into your selection list, and browse to where you have the remote server (User-defined list/Domain list etc). Right-click that server, and then choose Install Advanced Open File/Remote Agent (I think that is it...).
Then try backing up the server in question again.

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi there,

The license for the RAWS agent gets installed on your local media server.
You can do this through Tools --> and then run the licensing wizard.
Once the license has been installed, go into your selection list, and browse to where you have the remote server (User-defined list/Domain list etc). Right-click that server, and then choose Install Advanced Open File/Remote Agent (I think that is it...).
Then try backing up the server in question again.

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

zakarione's picture

The problem is when i want to run the licensing wizard by tools nothing launched , this is the problem i already re install the . net framework but i have the same problem.