Video Screencast Help

Problem with SEPM, Home,Reports,Monitor is blank

Created: 07 Dec 2012 • Updated: 07 Dec 2012 | 4 comments


I have just updated to 12.1.2. And now I have problem with SEPM on a remote machine. On the server it self I have no problem to view all tabs in SEPM.

Also to try, I have opened all ports for my network where the remote machine sits on. Everything worked until I upgraded.
I can login and view Policies, Clients and Admin. Anyone have a suggestion I can try?

Comments 4 CommentsJump to latest comment

W007's picture


What java version do you have install ?

Try to install java 7...

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture

Try this document

Home, Monitors, and Reports tabs are blank in the Symantec Endpoint Protection Manager Remote Console

GeoGeo's picture

Current SEP 12 RU2 console only works with java 7 update 9. Prompts you to install this when you try and connect to the console web page to download the console.

Please review ideas and vote there could be something useful :)

Mithun Sanghavi's picture


You can disable Internet Explorer Enhanced Security Configuration from within the Server Manager:

  1. Open the Server Manager
  2. Highlight Server Manager in the left-pane at the top
  3. In the right-pane, under Security Information, click Configure IE ESC
  4. Turn the Administrators & Users options Off
  5. Click OK
Turn off Enhance Security on the machine.

I would also suggest you to follow these steps below:

Restart the machine and then Either Run a Repair of SEPM


Run upgrade.bat to update schema to new version:

1- Stop the Symantec Endpoint Protection Manager services;

click in start --> run --> type services.msc --> stop the Symantec Endpoint Protection Manager

2- Go to <local drive>\Program Files\Symantec\Symantec Endpoint Protection Manager\bin\upgrade.bat

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.