Video Screencast Help

Problem with Symantec Endpoint 12

Created: 07 May 2012 | 2 comments

Hello to everyone,

i'm new to the forum so i hope to post everything in the correct way.

I work for a company that has a main office and some ships where we have installed servers that are communicating with the main base. We have a problem with the new version of Symantec that i can't solve and i really need help. In our company we have many servers with Symantec installed that are giving the same error. When we try to open symantec in a server where Symantec Endpoint manager is installed we get this error "Impossible to open Symantec Endpoint protection because some Symantec services have been interrupted. Restart the services and open Symantec Endpoint again". The problem is that when we look at the services, all of them are working correctly with the exception of the main Symantec Endpoint service which doesn't even show up in the services list.

Furthermore most of the servers where the Symantec Endpoint protection manager is installed, doesn't receive the updates from the SEPM. When we try to replicate the packages from the SEPM to the servers we get the advice that was impossible for Symantec to sent anything.

We tried to restart the SEPM and the servers where Symantec is installed or to force the replies but nothing worked till now. We are really concerned because this is happening to casual servers but most of all to some of them that are installed on ships and that work like antivirus servers for the whole ship.

Now my questions to you are:

How is possible that this antivirus servers are not able to receives updates from the SEPM?

How can it be that the Symantec Endpoint protection manager is not even working?

We still got the licenses for a long time and the settings looks just fine but still we got this problem.

I really hope someone can give some tips,

thank you very much and sorry for the incorrect english,

Andrea.

Comments 2 CommentsJump to latest comment

Jason1222's picture

Are you having this issue after an upgrade?

The first thing to check would be that you are running the latest version of SEP 12.1 RU1 MP1

if you are not upgrading to this version will be the same as running a Repair.

Are all of your servers running the same version?

How are all your servers communicating with each other?  Replication?

Embedded database or extrernal?

Mithun Sanghavi's picture

Hello,

Could you let us know what version of SEP 12.1 have you installed?

What is the OS running on the SEPM server?

Could you let us know the exact error being pop-up when you try to Open the SEP client on the machine? Probably a screenshot would assist us.

Could you also upload the screenshots of the services which you see on your machines?

Did you try Repairing the SEPM from the Add / remove Programs?

Again, it would be more better if you could write in your native Language, we can later google Translate it for us to understand and viceversa.

Client may not be receiving updates since they may not be communicating to the SEPM properly.

Check these Articles:

1) Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting

http://www.symantec.com/docs/TECH160964

2) Troubleshooting communication problems between the management server and the client

http://www.symantec.com/docs/HOWTO55017

3) Symantec Endpoint Protection: LiveUpdate Troubleshooting Flowchart

http://www.symantec.com/docs/TECH95790

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.