Video Screencast Help

Problem Teamviewer 8 and Symantec Endpoint 11.0.63

Created: 06 May 2013 • Updated: 06 May 2013 | 6 comments

Teamviewer cant connect. I have message "norton internet security blocks application", but i have only Symantec Endpoint 11.0.63

Also on other PC it works!

Also it works 2 hours ago, i did not update Symantec. Why it cant connect?

 

I have tried to update Teamviewer and Symantec Endpoint, but it didn't help.

Operating Systems:

Comments 6 CommentsJump to latest comment

W007's picture

hello,

Did you try disable SEP client ?

Please Check NTP logs ?

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ch@gGynelL_12's picture

Check your Internet connection or Proxy settings if you have. I also encountered this problem, and as checking, the firewall appliance block the ports of connection of team viewer. We configured the internet proxy settings of the machine with no blocking of ports or sites.

It could be possibly blocked the ports that you are using in Team Viewer. Use a connection with open ports to all or the ports you need for Teamviewer is open.

 

Regards,

JM

SameerU's picture

Hi

Install only AV / AS and observe

Regards

 

Rafeeq's picture

Seems like the message is from your Internet explorer browser protection component from SEP

try to remove the add-on and check the connectivity 

.Brian's picture

Is there anythig showing in the traffic log regarding team viewer being blocked?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.