Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problem with trial version of Backup Exec System Recovery Server 8.5

Created: 16 Apr 2009 • Updated: 21 May 2010 | 5 comments

I have just set up a test installation of System Recovery on a VM in Windows Server 2008 using Hyper-V.   I installed a BESR agent on a test laptop and was successfull in creating the backup and several restore points.  I have the full backup and restore points on a NAS.   Now I want to test recovery.  I clicked on the "Recover MY Files".  The error message I receive is "Recover my files is only available on the local computer.  You cannot use this feature on a remote computer".  Is this error caused by the trial version not being able to accomplish this task or is this feature not available with this product?   Since this test did not work, I decided to try the "Recover MY Computer" option using the restore points on the NAS and the Symantec Backup Recovery CD.  I booted the test laptop with the recovery cd.  The Symantec Recovery Manager on the server  then lost connection (which I expected) with the laptop,  After booting up with the recovery cd, I then  tried to reconnect to the laptop using the Symantec Recovery Manager but I never could connect.  I then went back to the laptop. Thinking that maybe the network driver failed to load,  I loaded a network driver using the menu screen on the recovery cd and then tried to map to the NAS.   This did not work.  I then sent an email to tech suppor using MY Support Plan but they informed me that since this is a trial version, no help was available except their knowledge base (useless...) and the forums.  I am sure there is a way to make this work but I am out of ideas.  Any help would be greatly appreciated. 

Bob

Comments 5 CommentsJump to latest comment

David F's picture

Bob,

Please be aware of the following technote:
http://support.veritas.com/docs/320833

I think the erorrs you are getting is that you are attempting to use the console/UI for a remote agent, see if you are able to connect locally and use the file and folder restore option; if such a backup was made. 

However, if it was full disk base images instead,  I suggest to use the recovery point browser (i.e. START | ALL PROGRAMS | Symantec | Backup Exec System Recovery | Recovery Point Browser –OR- from within Backup Exec System Recovery console/UI TASKS | Run Recovery Point Browser). Navigate to where the *.v2i or *.iv2i files are stored, open them and follow the steps outlined in the following technote to recover specific files. http://support.veritas.com/docs/300251

To perform a restore of a recovery point image, you do indeed need to boot the system upon which you want to restore the recovery point image to with the Symantec Recovey Disk (SRD). Then use the, 'map a network drive,' option to the actual storage location of the image(s) you want to recover. You do not need to go back to the Recovery manager unless you are doing a remote restore; remote restores requires the install of the lightsout option on the system to be recovered.

Please report back of your results.

-Dave

Bob Andres's picture

Hi Dave,

Thanks for replying.  I decided to try Continuous Protection Server for backup so I uninstalled System Recovery only to find that CPS only does flat file backups.  It cannot protect dynamic databases like SQL.  I am going to reinstall System Recovery and will follow your advice.  I will post back and let you know the results.

Bob

Bob Andres's picture

Hi Dave,

Still having problems getting remote computer to connect to network with recovery cd.  The error I am getting is " could not connect" and an error -2147217398.  This happens  while the boot cd is "detecting automatic network configuration".  I could sure use some help.

Thanks,

Bob

marcogsp's picture

Bob -- I suspect that the network driver is still not correct.  The recovery environment is MS VistaPE so the drivers have to be MS  Vista compatible.  On occasion, the correct driver already exists on the CD, but the recovery environment does not detect the NIC properly.  You might benefit from skipping the networking startup at boot time and going straight into the Recovery console.  From there, you can load the correct driver for your NIC, which your original post indicates that you know how to do.  If you are browsing to the CD for the driver to load, it would be under the DDB folder.  Otherwise, load the driver from whatever media works for your system.  Then you can open the "Network" tab and "Start My Networking Services"  Hopefully that will get the networking services running.

If this fails, please post the NIC details of the system involved.  Sometimes finding the correct driver can be a joy, especially when the manufacturer frequently updates the hardware and firmware in a particular family of networking interfaces.

Bob Andres's picture

Thank you very much.  Installing the Vista PE drivers worked.  I was able to map a drive to the NAS where the images are located and restored the image on the test laptop. 

Again thank you for all your help,

Bob