Video Screencast Help

Problem to upgrade from 11.0.6 to 12.1

Created: 04 Feb 2013 | 6 comments

Hi all,

I am having problem to upgrade from 11.0.6 to 12.1 and would like to know whether the upgrade works or not?

1st time I did an upgrade from 11.0.6 to 12.1 and the SEPM would not update at all. Even manual update was not working.

What I did then was to put an image copy of the 11.0.6 back, I then updated to 12.1. Again same problem SEPM not updating. Since I already had the file, I decided to uninstall the SEPM 12.1 and do a fresh install. After installation of SEPM 12.1, when the Management Server Configuration Wizard runs, I have chosen "Custom configuration" and "Use a recovery file". I have also added the DomainId. The problem I got then is the clients cannot connect to the SEPM, error I was getting is 'Signature verification FAILED for Index File Content.. '

I now have no choice but to bring the image copy of the 11.0.6 back. What do you recommend me to do? The problem is that our company is a large one with a lot of the business unit at different location, thus replacing sylink.xml is not feasible. Any help/ comment appreciated.


Comments 6 CommentsJump to latest comment

Mithun Sanghavi's picture


Here are the Best practices for upgrading to Symantec Endpoint Protection 12.1.2

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

pete_4u2002's picture

do you have the upgrade logs?
did you check what was the issue.

Gavinash's picture

Hi pete,

Where is the upgrade logs found?


Ambesh_444's picture


Please check with below articles.

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Gavinash's picture


I uninstalled the 11.0.6 and did a fresh installation. When configuring it is important to choose the same IIS Web site configuration as the initial server. The encyption key must be the same. The keystore and the domain id must be same.

I then upgraded to 12.1 and everything went well. Now the clients are upgrading. The upgrade took only 10 minutes.