Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Problem with Veritas Cluster

Created: 15 May 2013 • Updated: 28 May 2013 | 3 comments
This issue has been solved. See solution.

Hi

I installed   Veritas on redhat 6.3 on 2 hosts and i created LUNs and is working good but We faced a problem in  electricity and the power for the servers down and after fixed the propblem and started the servers the server 1 is working good but the server 2 gives me this message

 

Ipfc 0000:02:00:2 SCSI layer issued device reset 0, 4 return x2007

Ipfc 0000:02:00:2 SCSI layer issued device reset 0, 3 return x2002

 

Ipfc 0000:02:00:2 SCSI layer issued device reset 0, 2 return x2002

Ipfc 0000:02:00:2 SCSI layer issued device reset 0, 1 return x2002

 

Please help

Thank you very much

Operating Systems:
Discussion Filed Under:

Comments 3 CommentsJump to latest comment

g_lee's picture

duplicate post: https://www-secure.symantec.com/connect/forums/pro...

If this post has helped you, please vote or mark as solution

Marianne's picture

That is not a VCS error...

Seems like a problem with the Emulex hba.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
solom's picture

I thought that the problem of vcs so i have to looking for Emulex hba driver .

 

Thanks

 

Regards