Video Screencast Help

Problème dans l'affichage de la console SEPM

Created: 08 Dec 2010 | 5 comments

Bonjour;

j'ai installé dans mon serveur Windows Server 2003 "Service Pack2", Symantec Endpoint Protection Manager 11.0.6a, et avec une base de donnée SQL 2005, 

mais j'ai eu des problèmes dans l'affichage de ma console ou les pages "Home, Monitoring, Repports", ne s'affiche ( la pièce jointe illustre le problème);

dans le gestion de l'ordinateur l'erreur est "The Java Virtual Machine has exited with a code of 2, the service is being stopped."

Alors j'ai essayé de désinstaller et installer le Java version 6; mais le même problème existe toujours

S.V.P aide moi pour corriger cette erreur;

Cordialement;

Comments 5 CommentsJump to latest comment

Pawel Lakomski's picture

Salut,

Probablement un fichier jar est corrompu. Pourriez-vous s'il vous plaît essayer à:
Dans Panneau de configuration -> Ajout / Suppression de programmes souligner Symantec Endpoint Protection Manager et cliquez sur Modifier.
Avec un chèque dans la "réparation", cliquez sur le bouton radio sur Suivant.

--

Cheers,

Symantec Technical Specialist
Symantec Certified Specialist
MCP & MCITP
Cisco Certified Network Associate
Citrix Certified Administrator

 

SMahieddine11's picture

j'ai lancer déja une réparation mais sa na pas marcher

Rafeeq's picture

 

Salut,
Avez-vous proxy configuré sur votre IE, puis décochez si cela et essayez d'accéder à la page. Suivez ce document et de voir si vous avez ajouté des services réseau et de remplacer un jeton de niveau processus

http://www.symantec.com/business/support/index?page=content&id=TECH105620&locale=en_US

 
Pawel Lakomski's picture

Pourriez-vous s'il vous plaît joins ici un fichier:

C:\Program files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\catalina.out

--

Cheers,

Symantec Technical Specialist
Symantec Certified Specialist
MCP & MCITP
Cisco Certified Network Associate
Citrix Certified Administrator

 

John Q.'s picture

Bonjour,

 

1) Veuillez ouvrir le gestionnaire des services Internet IIS et voir s'il existe un site Web personalise "Symantec Web Server" ou seulement un site web par defaut.

2) Veuillez ensuite derouler le site utilise par Symantec, atteindre Reporting, faire un clic droit dessus et choisir "Parcourir", puis copier ici une capture d'ecran du resultat.

3) Apres cela, veuillez verifier les proprietes du site Web utilise par Symantec, notamment le port utilise (80? 8014?).

4) Enfin, veuillez vous assurez qu'il n'existe aucun autre serveur Web actif sur la machine (Apache?) utilisant deja le port trouve au point 3)

Please remember to mark the proper comment as SOLUTION:
 - to identify threads that do not require further assistance
 - to let other visitors know how to fix such issue