Video Screencast Help

Problems adding a NAS

Created: 17 May 2013 | 5 comments

Hello veryone...  I am having problems adding a NAS storage device.  I am running BE 2012, from the storage device, I click "Configure Storage", "disk-based storage", "disk storage", name it.  I run into a problem on the "Where do you want to create the disk storage device" window.  When I enter the device path i get, "The path appears to be an invalid path.  Please ensure the server name and share name are correct"...  However I am able to log into windows using my BE service account creditials, browse to the folder without being prompted for any Creditials.   The Make and model of the device is as follows:  Buffalo TS-RHTGL/R5...  Let me know any thoughts.  Thanks

  180px_NAS Problem_0.png

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

Adding it via an IP address, or connected via USB?

Have you tried to get hold of b2dtest.exe to run against the NAS to ensure it is supported?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

I cannot see the actual path in your screenshot.  Can you post what is the path that you use?  You should be using the UNC path.

prs246191's picture

\\10.0.0.60\BackupExec  ....   I will run the b2dtest.exe tomorrow...  I'll let you know the results

pkh's picture

You cannot specify the directory.  You should just use \\10.0.0.60

CraigV's picture

...pity the NAS isnt capable of iSCSI as this Would Sort out your issues.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...