Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Problems backing up to a junction-point: 'The system cannot find the path specified.'

Created: 15 May 2013 | 6 comments

Hello!

 

So I have a server 2008 standard, and installed on it is Symantec System Recovery 2013. I have created a junction point for the backup, pointing to a USB-drive. This is because of a rotation betwean 2 different USB-drives. This has worked very well on other servers but on this one I keep getting the same error every night when the AUTOMATIC backup is starting:

Error EC8F17B7: Cannot create recovery points for job: Drive Backup of (C:\), DATA (E:\).
    Error E7D1002A: Unable to create new 'C:\backup\[server_name]_C_Drive003.v2i'.
        Error E7D1001D: Unable to open 'C:/backup/[server_name]_C_Drive003.v2i'.
            Error EBAB03F1: Following Operating System error occurred while performing requested operation: 'The system cannot find the path specified.' (UMI:V-281-3215-6071)

 

If, however, I try to start the backup MANUALLY, it will complete with no errors!

I have tried to reinstall the program as well. With no success. Please help!

Operating Systems:

Comments 6 CommentsJump to latest comment

grantpsd's picture

Try deleting the backup job and then recreating it. Has the job ever run successfully automatically? If so, did the problem start when you changed the USB drive?

If this solves your problem, please mark this post as the solution.

grantpsd's picture

I'm assuming that your third error message is a typo on your part and not a copy and paste, because the slashes in the file name are backwards.

If this solves your problem, please mark this post as the solution.

Schniips's picture

I have tried to delete the backup jobs many times, without any results. I don't have any memory of this backup ever running successfully. It has the same problems with each of the drives, so.. We have even tried to change the USB cable.

 

I have copy - pasted the error message. So yes, its strange that the file path is written in a different way. Could this be the problem?

grantpsd's picture

Yes that is odd. The second and third error message seem to indicate that it is trying to store the backup files on the C: drive instead of whatever drive letter is assigned to the USB drive. Is this a full independent recovery point or part of an incremental set? As far as the filename error goes, this could just be a coding error that is only effecting the output of the error message text itself, but not sure at this point.

If this solves your problem, please mark this post as the solution.

Schniips's picture

As I explained earlier in my post; this is a backup to a junction-point. Its like a shortcut to a USB disk. And the shortcrut i located on the root of the C-drive. But all it does it points to the USB drive which has the drive letter D:\.

 

The backup job is a incremental.