Video Screencast Help

Problems with BESA BE2012

Created: 06 Aug 2012 • Updated: 14 Aug 2012 | 15 comments
manol4ik's picture

Hi everyone,

Im having some dificulties on a BE2012 installation, the installation and configuration of the tape drive was succesfull, then i started installing the clients, between them:

  • Active Directory
  • File Server
  • Exchange
  • ESX
  • Database

In the Active directory and file server i dont have any problem, but when im trying to create the selection lists in the other servers i got the following error:

"UNABLE TO STABLISH TRUT WITH ...."

I opened a case with support and they told me that i got that message because the BESA doesnt have the proper rights to acces the server, so what i did was create a new account for BESA following this technotes:

http://www.symantec.com/docs/TECH136148.

http://www.symantec.com/docs/TECH36718.

Then in the master server i could retrieve the selection list, but in the next day i tryed again to get the selection list from the Marter server, Exchage, BD. and i still get the "unable to stablish....." message, maybe someone have some tip for this issue?

I will be very gratefull for any info

ps. Sorry for my bad english

Regards
Alejandro.

Comments 15 CommentsJump to latest comment

ZeRoC00L's picture

First, reopen your case at Symantec support and inform them that your issue is not yet resolved. You are paying for support, so make use of it.

Second, are there firewalls or any other special network devices between the servers ?
Are the servers rebooted after installing the BE Remote Agent ?

If this response answers your concern, please mark it as a "solution"

manol4ik's picture

The problem starts with the master server, it cant backup itself, i reopened the case. and with the other servers i push installed the clients, but did the reset mannualy.

 

Thanks for your help

manol4ik's picture

Maybe someone have this issue, im working with support but with no success its been more than two weeks

 

 

 

ZeRoC00L's picture

Can you try to re-establishing the trust relationship between the media server and the remote agent.

When the initial trust relationship is being created between the media server and the remote agent, the time must be synchronized between the two systems.

 

If this response answers your concern, please mark it as a "solution"

pkh's picture

Try establishing trust using the BEMCLI cmdlet Grant-BETrust.  For more details, see

http://www.symantec.com/docs/DOC5438

cruisen's picture

I could not browse resources because of a limitation of my Vmware adapter. I dont know if it is so to you, but just in case i will forward you a link to following technote.

https://www-secure.symantec.com/connect/forums/problem-vm-restore-adapter-typ-vmxnet3

Please check the adapter of your server.

Best regards

Cruisen

 

 

manol4ik's picture

 

When im trying to stablish trust i got the folowing message

pkh's picture

Are you logged in as the BESA and also is the BESA a domain admin account?

manol4ik's picture

yes im login with the BESA, and yes the BESA is a domain admin account

 

 

Thanks for your help

ansari's picture

you can use your BESA credential for you AD server.

Thanks

Ansari.M

manol4ik's picture

Dear Ansari,

 

Working with the AD using my BESA account is not a problem, i cant backup and restore everything with the other servers is the problem, maybe i forgot to configure something or you hace some idea

 

Thanks for your help

 

 

Regards

 

Alejandro P.

ansari's picture

Hi,

do one thing you can create one account something like backup admin or backupsdministrator in your AD this account should have all credential for all servers like exchange, AD, file server use this account for your backup server, it will resolve your problem.

Thanks

Ansari.M

manol4ik's picture

Hi Ansari,

 

Did that, but the problem persists

timgarbim's picture

Hi Friend
Is the backup exec in the same server as the AD? If it is, them you need to put the permissions in the Default Domain Controller Polices GPO and some times even in the Default Domain police.

You can also try using a local administrator account in your another server to test, just remember to disable the UAC before you try it and to change the backup exec agent account.

 

Hope it helps

 

cruisen's picture

HI Ansari,

 

it is just a tip and i am not sure if the error I experienced with the backup exec appliance is the same as yours. But you will nee to check, if it is related in any way to your case.

 

My problem was that i could not send Powershell commands to BE server. The problem was a Hotfix that is installed for the Remote Desktop at the same time and the dll version is a wrong one. The Remote desktop client can therefore not be known by the other client.

KB2667402 and KB2621440 at the same time.

 

You can look in the internet and serach for "cannot connect RDP KB2667402 and KB2621440"

I solved it by reinstalling server and  running windows liveupdate again.

bets regards:

 

Cruisen