Video Screencast Help

problems with catalog - version 7

Created: 11 Apr 2005 • Updated: 22 May 2010 | 2 comments

Hi,

I have a customer running version 7 (662) NT and a DLT drive and this has been in place for many years and working fine.
They wanted to restore a file so i run and inventory on the tape (all fine)
then cataloged the tape, watching the progress i can see that all the data is on there in the folders that it is reading. once it has finished the catalog 100% completed. no problems.
I then go to restore and fine the tape that i have just cataloged and expand it and see both drives C and D and also a network share.
I can expand both c and the netwrok drive and drill in to all the folders and select one file to restore
But the problem is with the D: when i click to expand this i get a ? in the folder. i am unable to expand it to select the one file i want. yet i know its on the tape as i saw it during the catalog. i have tried different tapes and all the same.
i can how ever tick the folder with the ? in it ( yellow folder and a red ?) and put a tick in the box and this will restore the whole drive but i just want to be able to do one file.

thatnk for your help
Ian

Comments 2 CommentsJump to latest comment

Ken Putnam's picture

662 was a very buggy build. I'd recommend the upgrade to v7.01.1616

http://seer.support.veritas.com/docs/228985.htm
http://seer.support.veritas.com/docs/228976.htm

make sure that you use the format
"setup.exe -fsetup701.ins" or you will install v7.2 which will not accept your v7.0 serials

As for your problem --

Try this

Shut down all BENT services
rename the \catalogs directory to \Catalogs.sav
create a new, empty directory
restart the services
inventory
catalog

If you still have problems, the tape itself is probably bad.

If this response answers your concern, please mark it as a "solution"

ianpascoe's picture

thanks for the info Ken, and the speed in getting back to me. I will give that ago.