Video Screencast Help

Problems Cloning Dell 9010 AIO using WinPE PreOS

Created: 07 Aug 2013 • Updated: 08 Aug 2013 | 1 comment

I'm attempting to create an image from a Dell Optiplex 9010 All-In-One machine using Symatec Ghost Console 11.5.1.2266 and I am running into problems.  It must be driver problems as I can use the same procedure on other machines on the same network to create images.

Usually, I am able to download the Vista 32-bit drivers from the Dell website, but they have no Vista drivers for the Optiplex 9010 AIO machine.  So, I searched for WinPE driver packs for Dell and came across this:

http://www.dell.com/support/drivers/us/en/19/drive...

I don't know if this is the correct driver pack, but it does list the Optiplex 9010 under "Compatability" so I assumed this is what I need.  I extract the CAB and (just to be sure I included the correct drivers) I added every driver in the CAB to the WinPE PreOS.  However, the client gets stuck on "polling for bound server" and never connects to begin the image transfer.

Does anyone have any suggestions?  Does this appear to be the correct CAB file for me to download?  Has anyone successfully pulled an image from a Dell Optiplex 9010 AIO using this (or any other) method?

EDIT: So, the problem is certainly the NIC driver but I still haven't resolved the issue.  I've searched the forums here and tried a number of suggestions.  It's the Intel 82579LM, which (according to the Win7 device manager on the machine) is DEV ID 1502.  I searched Intel.com for 82579LM and found this page:

http://www.intel.com/support/ethernetcomponents/co...

I chose Vista Drivers and downloaded the latest version (18.4).  I used WinZip to extract the drivers from the installation file.  I searched e1c6232.inf for DEV ID "1502" and found it.  So, I added those drivers to the WinPE image but I still got "polling for bound server" when I attempted an image pull from the Ghost Console.  It's showing IP 127.0.0.1 next to the "polling for bound server" error on the host screen, so I know it's trying to connect using the loopback interface.

I used the "DRVLOAD" trick mentioned in another post here to load e1c6232.inf manually, but ipconfig still shows nothing and "netsh interface ipv4 show interfaces" only shows the loopback interface.

Any help is appreciated!

SOLVED:

I figured out that the Dell Optiplex 990 has the same network card and that Dell has Vista drivers for it on the 990 driver page.  I used those drivers and it worked.  There has to be a better way to do this, though.  What happens when Dell starts selling PCs with newer NICs that don't have Vista drivers?

Operating Systems:

Comments 1 CommentJump to latest comment

EdT's picture

The 82579 chipset has proved particularly troublesome to find the correct drivers for, and there are several threads which link to valid drivers for Ghost, had you entered 82579 into the forum search engine.

If you have a maintenance agreement for Ghost, there may be a new release which has better compatibility with current operating systems. If you don't then ultimately you may need to build your own WinPE V3 or V4 boot disk to use with the newer drivers.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.