Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problems copying files with Symantec Endpoint 11 running

Created: 16 Jun 2011 • Updated: 17 Jun 2011 | 4 comments
This issue has been solved. See solution.

Hello all,

Recently, i've upgraded my Windows 7 (64) laptop to service pack 1.  It was around the time that i started experincing a really frustrating issue.

I can start copying files from my computer to several different computers over the network (it dosen't matter if i do it wirelessly or wired)

The files are mostly small, what happens is that the first 2-3 will copy and then it will stall.  Explorer eventually becomes upset and i have to restart in a state of joy.

I've tried disabling protection and the issue repeats

Uninstalling, running the norton removal tool & reinstalling to a totally new directory under a custom installation and the issue repeats.

Under MSconfig i've disabled all symantec endpoint options, restarted the computer without symantec and the files copy without a trouble or care in the world.

I'm very certain based upon that last test there is a problem with symantec endpoint protection as without it there is no problem, but with it there is.

Any thoughts?

Regards Shane

Comments 4 CommentsJump to latest comment

John Cooperfield's picture

What is the SEP version?  On the SEP client interface, under the blue "Antivirus and Antispyware Protection"  is there another blue line showing that you have "Network Threat Protection?"

Is this a managed client?

John Q.'s picture

I guess this is the issue you've got:

File copying dialog hangs when copying between Windows 7 and Windows 2008 computers
Fix ID: 2102159
Symptom: With Server Message Block Volume 2 (SMB2) enabled, file copies between Windows 7 and Windows 2008 may hang. The file copy dialog may never complete.
Solution: The Teefer2 driver was optimized to avoid a FIFO queue bottleneck when processing SMB2 packets.
 
This is actually fixed in RU6 MP3, in addition to multiple SMBv1/v2 handling enhancements
 
Please upgrade you client to latest release and let us know about the result.
 

Please remember to mark the proper comment as SOLUTION:
 - to identify threads that do not require further assistance
 - to let other visitors know how to fix such issue

SOLUTION
Scoricco's picture

I'm running Symantec Endpoint Protection 11.0.6100.645

I might try the download however i'm not sure if it is going to be more up to date considering that it mentions that the version is 11.0.6

No this is not a managed client

and yes i can fiddle with the network threat protection

Scoricco's picture

Thanks John Q.  There was 11.0.6300 as the download.  Did the trick.

Have a cookie

Regards