Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

problems with credentials

Created: 16 Apr 2014 • Updated: 16 Apr 2014 | 2 comments
This issue has been solved. See solution.

Hi,

Everyday I have problems with backup exec.

Anyway, the day's problem is that (I dont know why) be2012 does not authenticate to the esxi to backup some VMs powered off.

The error is the following:

The job failed with the following error: Could not connect to the vCenter server or ESX server. Please verify the credential supplied for login.

The login/password is correct, I have tried to make a new job, I have rebooted the media server, I have renetered the root password, I can browse the esxi to the san when I make the job, but when I start the backup it gave me that error.

I have the same problem with all the vm on that esxi, but yesterday and in the past it has worked.

Yesterday I was been all morning with backup exec support to solve an other problem.. maybe the support guy has changed something.. I don't know.

thank you.

 

 

Operating Systems:

Comments 2 CommentsJump to latest comment

bellissimopython's picture

Ok, I have disable Advanced open file option, I have renabled and it works.

 

SOLUTION
lmosla's picture

Hello,

Check out this document to verify the BESA permissions 

http://www.symantec.com/docs/TECH129645 

also 

check your services in Windows and make sure they are running as the following: 

•Backup Exec Agent Browser server: start up type - Automatic and logon as Domain\Username
•Backup Exec Job Engine Service: start up type - Automatic and logon as Domain\Username
•Backup Exec Server Service: start up type - Automatic and logon as Domain\Username
•Backup Exec Device and Media service: start up type - Automatic and logon as Domain\Username
•Backup Exec Remote Agent servicestart up type - Automatic and logon as local system account
•SQL Server (BKUPEXEC) - Automatic startup and log on as Local System account
then verify the password by going to properties click on Log on and re enter the password of the 'Username" (same as the System Default Logon for BackupExec)

 

hope this helps