Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problems with ESX Backups. Please help!

Created: 02 Jul 2013 • Updated: 02 Jul 2013 | 4 comments
This issue has been solved. See solution.

Dear All,

I've been having reoccurring problems when backing up ESX VMs.

There are two major errors. One the backup job selection fails with the following error:[b] "Final error: 0xe000959a - An attempt to take a snapshot of a virtual machine failed because it was unable to quiesce an application. Final error category: Resource Errors[/b]"

Second: [b]Final error: 0xe0009541 - Could not connect to the VMware Virtual Center or ESX server. Please verify the credential supplied for login.[/b]

I look at the backup job log and move the machine that failed to the bottom of the backup selection list. The backup job fails at different machine. It doesn't matter how many of them I move, it will always fail at some point. Each time when backing up different machine. I've tried recreating the backup job but to no avail.

The second issue is even weirder. The account used to backup up VMs is definitely right. When I run credentials check, it's all OK. Also, when I recreate the backup job it runs OK for few days and then it starts failing with the credentials error. It's the same as with the first error. It will fail at different VMs randomly.

We use ESX 5.1 and BE 2010 R3 SP2. BE runs on Windows 2008 R2.

Any help would be greatly appreciated.

Michael.

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

ESX 5.1 is currently not supported.  BE 2010 R3 SP3 which is currently under beta will support this.  It is expected to be out by the end of the month.

SOLUTION
Misio's picture

Dear PKH,

Well, that explains it. Thanks a lot for that. at least O know what the issue is.

 

Kind Regards.

Michael.

Jaydeep S's picture

You could register for the Beta here. Also, the final release is scheduled some time this month.