Video Screencast Help

Problems getting it to work at all!

Created: 22 Apr 2008 • Updated: 22 May 2010 | 7 comments
Apologies to all I'm new to this - I've scanned the forum and can't find anything similar.
 
We're a new installation (no upgrades) in a Welsh secondary school in *ahem* South Wales. I've got a Quantum Superloader 3 (LTO3) attached via SCSI to a 1U HP Server. The server and tapedrive like each other fine (no errors in the logs no SCSI issues). I've installed Backup Exec 12D for Windows Servers twice now and have had the same issue both times (so I guess it's me). Both cassettes are loaded wth tapes with the barcodes applied. The media tag sees the tapes no problems and reads the labels but in the media description says unknown media. When I look at the properties for an individual tape it says the size is 0 bytes.
 
I've imported the tapes and they appear in the Scratch set. I used the default Grandfather Father Son strategy to create my backup jobs but made sure they go into new media sets that allow for the tapes to be re-used.
 
The problem is that my test runs / backups don't work. They go into the queue and then, when the time comes, stay running until I kill them off. They report either that there is no media available or that none was able to be mounted. That can't be true because I've never run anything before!
 
Can anyone help? I can't see anything in the manuals anywhere.
 
Thanks

Comments 7 CommentsJump to latest comment

Athro's picture

I've installed it 3 times now without any difference - I'm sure it's something to do with the tape drive and the way it sees the tapes but I can't see what or how to change it. I'm using the Symantec drivers and I can hear it moving the tapes around but it doesn't write anything / catalogue anything / do anything!!!!

Please help if you've any ideas - thanks

Hywel Mallett's picture
Pnawn da Athro :smileywink:
 
So you've been able to inventory the tapes OK? But then you'vemoved them out of Scratch Media into a media set? If so, then move them back into scratch media. That'll let BE allocate them when it comes to run a job. By moving the media into a media set, you're immediatley applying the Overwrite Protection Period to the media.
Not sure what the *ahem* is for - there's no need to apologise for being from the south! :smileyvery-happy:
Athro's picture

Swt mae Hywel, dw i'n hapus iawn yn Dde Cymru diolch ;o)

This is what happens.

I load the software and apply the updates. The software uses the Symantec drivers rather than the MS ones and happily finds the tape drive. When I look under the Media tab I see the tapes named the same as the barcode labels. The description for them all is Unknown Media and there is a question mark to the left of the name. At this point I haven't run anything myself. The tapes appear in the Scratch Media set and in Online Media but nowhere else. I've set up backup jobs using the default template to do a daily, weekly and monthly backup but I've changed the retention periods for the tapes to reflect how we want to keep them and also created media sets for them to be put into after the job runs. If I run any job (catalogue, inventory or backup) the job starts to execute, the tape drive clicks around and that's it until I cancel it (I've tried leaving it overnight to see if it's just slow the first time but it's still clicking in the morning with no progress shown in the Job History). When I cancel the job I get a message to the effect that either there is no available media or there's no space.

When I've re-installed I did it through add/remove programs and I cleared out the directories and the registry of all Symantec stuff, I also removed SQL Server.

Is it worth changing the barcode label and re-installing?

Should I use MS drivers for the tape loader?

On the basis that I'm either missing something obvious out or doing something dull (all those trees in front of the wood) is there an idiot's guide that goes along the lines of put bar code label on tape, shove in cassette, put cassette in hole, add tapes to backup, light blue touch paper etc?

Diolch am eich cymorth.

GRT's picture
I would try Quick Erasing the media and adding it to a Media Set sso the application knows what they are - if there is important data on the tapes try doing an inventory and then add them to Backup Set, see if that helps BUE know what the tape is.
Athro's picture

Been off sick but I'm better now!

Anyway kicked off a quick erase job yesterday about 2pm came in this morning and it was still running. Nothing in the job log to say it wasn't working or any errors in the server logs for that matter. Standing by the machine you can hear the tapes being clicked around the cartridge but nothing else seems to be happening.

I have to admit to running out of patience with this system now :smileymad:. As a last throw of the dice (see a straw - clutch at it) I'm rebuilding the server from scratch to see if that fixes it.

Does anyone know of the process for getting some money back from Symantec? :mansad:

Athro's picture

Re-installed (again) this time with the MS drivers. These reported that I had too many tapes in the Quantum - I'd filled all the slots. Took a tape out and now BE is working fine!

Thanks for all your suggestions and help

pesta's picture
We have backup.exec v 10 and we backed up literally anything we wanted on the Terastation box into HDD on the server without a hitch... Now we upgraded into backup.exec v12 and it has been nothing short of nightmare.
I tried calling the supoort center and to no avail unless you pay more for someone who reading from Symantac bible that if I had access to I would do better I suppose. having said that I need to get this done pronot otherwise my boss Symantec apps must be returned and choose other applications. personally I liked veritas before and I would to stay the course unless I'm fired I guess. There must be a solution to this difficult problem I'm experiencing here.
Is there anything I need to do to resolve this issue?
I bought all of the licenses that are needed.
 
Please help me before they will have to walk me to the door.
 
Million thanks