Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Problems with mails signed in PGP 10.2.0 MP3

Created: 04 Jul 2013 | 4 comments

Hello,

I have a computer with Windows XP SP3, Office 2010 and PGP 10.2.0 MP3 (the Exchange server is 2010)

I have generate my key and the new mails signed (no encrypted), PGP log tells me that mail is signed but the mail never arrive (i have sent to differents domains) Mails send without sign are received.

My desktop is behind the FW, I checked the 465 port to Exchange Servers and is opened.

Any ideas?

 

Thanks and Regards!

 

Operating Systems:

Comments 4 CommentsJump to latest comment

albertofernandez's picture

This is the log:

 

 

7:13 Correo electrónico         Información    Procesando mensaje saliente de h_pruebas@xxxxx <h_pruebas@xxxxx> con asunto: a

12:37:13 Correo electrónico     Información       Enviando mensaje PGP/MIME no encriptado a afigles@yyyyyyyy

12:37:13 Correo electrónico     Información       Firmando mensaje PGP/MIME con la llave "Alberto <h_pruebas@xxxxxxxxxxx>" (0x29632D73)

Alex_CST's picture

Does the mail stay in your outbox?  Sounds like its not able to find a key and it doesn't know what to do.

Have a closer look in the pgp mail log, you can see it throughout the stages of sending an email so you will be able to see whats what.

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

albertofernandez's picture

No, the mail is sent and is not in Outbox, the log is the following:

 

12:13:34 Correo electrónico     Información    Procesando mensaje saliente de h_pruebas@ xxxx  <h_pruebas@xxxx> con asunto: Pruebas

12:13:34 Correo electrónico     Información       Enviando mensaje PGP/MIME no encriptado a afigles@yyyy

12:13:34 Correo electrónico     Información       Firmando mensaje PGP/MIME con la llave "Alberto <h_pruebas@ xxxx >" (0x29632D73)

 

 

albertofernandez's picture

I think the problem is with codification PGP/MIME

 

Could be MIME configuration??