Video Screencast Help

Problems with Symantec Antivirus

Created: 04 Aug 2010 • Updated: 05 Sep 2010 | 5 comments
This issue has been solved. See solution.

So I have had this AV for a while now, and now all of a sudden im having issues with it. I have Symantec Liveupdate installed, and my AV is set to load on system start. When I start the system it will bring up the folder where the Liveupdate files are (not the updates the actual program files), and my AV will not load up. I have to go to the symantec folder and manually open the AV. I have Windows XP 32-bit. Whats going on with it?

Comments 5 CommentsJump to latest comment

P_K_'s picture

What is the version of Symantec Installed?
Can you please paste a screen shot of the error?

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Thomas K's picture

Does the AV start up in Safe-mode? If so, I would suspect a possible virus. Download the latest rapid release definitions for your product, then run a full scan in Safe-mode.

http://www.symantec.com/business/security_response...

sandra.g's picture

I have heard of something like this, a folder opening at startup.  The only thing I can find right now is this:

Title: 'Symantec folder opens automatically after installing Symantec AntiVirus and restarting the computer'
http://service1.symantec.com/SUPPORT/ent-security....

sandra

Symantec, Information Developer
Installation, Migration, Deployment and Patching
User Protection & Productivity, Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best help

SOLUTION
mattrules's picture

Thanks sandra that worked! Just a registry problem.

sandra.g's picture

You're welcome!  Please be so kind as to mark my answer as the solution. smiley

sandra

Symantec, Information Developer
Installation, Migration, Deployment and Patching
User Protection & Productivity, Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best help