Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Process to Enable EV Automatically once the new user mailbox gets created

Created: 17 Aug 2012 • Updated: 23 Aug 2012 | 6 comments
This issue has been solved. See solution.

We are using Symantec Enterprise Vault 9 in our organization. We almost enabled all the users in our organization. We are defining the process to enable the archiving automatically once the new user mailbox gets created. Any suggestions to define this process will be appreciated.

Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Wayne Humphrey's picture

Hi San,

You can use provisioning, to automatically provision and enable your users.

Targets -> Exchange -> Exchange Org -> Provisioning

In my example i am provisioning my enitre org, however you can set this up, using (windows groups/users, dl, ou, ldap)

SOLUTION
JesusWept3's picture

just to add to what wayne said, the mailboxes don't get automatically enabled until the archiving task runs on its schedule, simply running the provision task marks the users for enablement but doesn't automatically enable them itself.

San_Bangalore's picture

Thanks everyone for the reply.

I can target the OU's directly in the provisioning group, but we have a complex setup. This option will not work for us. Any other suggestions?

GCSPT's picture

if your OU structure is not designed to be used by EV then you will probably need to use the LDAP function in your provisioning groups, targeting users account custom properties.

Symantec EV Support Engineer EMEA

TonySterling's picture

Your users have to be targeted by Provisioning to get policies assigned.  Why do you say it won't work?  What do you currently have for targets in Provisioning?

Wayne's example above of Whole Exchange Org will apply to all your mailboxes, so why wouldn't that work?