Video Screencast Help

program removal tool failed to complete

Created: 04 Jul 2011 • Updated: 11 Jan 2013 | 5 comments
This issue has been solved. See solution.

I wanted to remove corrupted symantec programs with the program removal tool but it failed to complete and 'hung' about half way through.

I tried two more times and the program hung in the same place.

How do I make the program complete to finish the removal?

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

CraigV's picture

...which program are you trying to remove?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Thomas K's picture

And what removal tool are you using?

Ooyala - Check us out!

purplewiz's picture

Norton Removal Tool to sort problem reported by NIS 2010 on PC running XP SP3 - after half an hour of SymNRT.exe running with no apparent action I came to this forum to see if it was known to take a very long time. Murphy's law kicked in and the screen "Do you want to start NRT?" appeared! So maybe that answers the question - maybe not. Any comments?

Thomas K's picture

@ purplewiz,

For Norton issues please visit the Norton Community. There are many experts with NIS there to help.

This community is mainly for supporting Symantec Enterprise products.

http://community.norton.com/norton/

 

Best,

Thomas

Ooyala - Check us out!

SOLUTION
purplewiz's picture

OK - I got here by searching for answers to my problem and the Symantec site was where I found something relevant. In the UK a least, Symantec and Norton seem to be the same organization. No need to reply - I'll try the Norton Community. I have more to say than I did earlier ;-}