Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Prompting Credential

Created: 20 Mar 2013 • Updated: 14 Apr 2013 | 8 comments
This issue has been solved. See solution.

Hi Team,

 

When ever I am opening outlook getting below promt. Please suggest.

Please see the screen shot

Operating Systems:

Comments 8 CommentsJump to latest comment

JesusWept3's picture

Most likely because the EV Server you are connecting to needs to be added to the proxy bypass list in Internet Explorer

You can also have a look at this technote, however some of them require access to the EV Server, so you may need to contact your EV administrators if you are just a regular end user

http://www.symantec.com/business/support/index?page=content&id=TECH56220

SOLUTION
Rob.Wilcox's picture

It might also be that you have cached credentials, and then the password has changed ..  I mean cached in Internet Explorer/Windows 7.  Have a look in the User Account part of Control Panel?

dineshnegi's picture

Hi Rob,

I am using windows 7 can you please let me know step by step

JesusWept3's picture

It's in the technote I posted, scenario 6, your best though us to contact your EV admin team

JesusWept3's picture

Typically when its cached it *should* have the username and password already filled out
optimal word being should

dineshnegi's picture

I had Open the User Accounts application by navigating to Start | Control Panel and double-clicking on the User Accounts icon.

Can you please let me know after 1st point

. Click the Advanced tab and click Manage Passwords

screen shot attach

EV promt.jpg