Video Screencast Help

Provisioning: Skipped Journal Mailbox - EV8

Created: 11 Jun 2009 • Updated: 05 Feb 2013 | 4 comments
Icento's picture
This issue has been solved. See solution.

Dear all,

Running the provisiong task, the following issue shows up in the reportlog:

8:23:10 1 Customer Standard Users Group customer\appevstandardusers customer Standard Users Mailbox Policy customer PST Migration Policy CN=name\, firstname,OU=mgmt,DC=customer,DC=local Skipped journal mailbox

The mailbox has been a journal recipient, but now were Journaling to a different one. It is impossible to get the mailbox archive enabled. Stopping / Starting services no effect, waited for more then 2 days.

DTrace is included as attachement.

What is needed to let EV think, this is a normal user?

Thanks in advance,

André Overweel

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

Wayne Humphrey's picture

Why not do it the right way and create a journal task for that mailbox then point it to the same archive as your new existing journal archive?

Icento's picture

Hi Wayne,

I have made a new journal mailbox, the one with the error is just a normal user who had configured his account for receiving journal messages in the past. 

I deleted the Journal rule for this recipient within Exchange, but EV thinks it is still a journal recipient. Mailbox is never archive enabled. Do you know what info EV checks for finding out it is a mailbox that has journaling enabled?

thanks,

André

______________________
Life is too short for drinking cheap beer

TonySterling's picture

Run this query,

USE EnterpriseVaultDirectory
SELECT * FROM ExchangeMailboxEntry WHERE ExchMbxType = 2

Does his mailbox info come back in the results?

If yes, delete that entry.  I would also zap his mailbox and then run provisioning again.

regards,

SOLUTION
Icento's picture

Hi Tony,

Thanks for your reply, it solved the problem.

I ran the mentioned query,. and indeed, both mailboxes showed up in the output.

I created a new query to change the value of the ExchangeMbxType from 2 to 1

USE EnterpriseVaultDirectory
UPDATE ExchangeMailboxEntry
SET ExchangeMbxType = '1'
WHERE MbxAlias = 'Helpdesk'

I decided not to delete the entry completely because the mailbox had never been archived.

After provisioning, I could enable the mailbox and archiving is running fine now.

Thanks.

André

______________________
Life is too short for drinking cheap beer