Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

.PST file copy hangs on the DLO.

Created: 21 Jun 2012 | 6 comments

I have the following situation, while copies of the file .PST Outlook 2010 it hangs between 82% and 86%.



Windows Server 2008 R2 64bit

Symantec BE 2010 R3



Station Windows 7 64bit.

Microsoft Outlook 2010 32bit

Thanks for help me.

Roberto Monteiro.

Comments 6 CommentsJump to latest comment

eavinash's picture

Could you let us know the following;

What is the mode of backup, Message level incremental backup (MAPI) or message level incremental backup ONLY to DUDF (Non-MAPI)?

Does the backup hang while  copying data to the local user data folder (DUDF) or network user data folder  (NUDF)?

 What is the total size of the PST file that is being backed up?

Roberto Monteiro's picture

The only option that is enabled: "Enable message level incremental backups of Outlook PST files"



The backup is done on the user's network folder (NUDF).



The size of the PST that is giving problem, is both 200MB and 5GB, both catch between 82% and 86%.

NeerThadarai's picture

Is this a problem with all the users? Did it ever work? Has anything been changed?

Did you try to close the outlook and than try to run the backup? Does that work?

Once the FULL copy is being done does it hang at the incremental job?

Roberto Monteiro's picture

Yes, this problem is with all users, who are going to version 2010 R3. The settings were not changed.



Yes the problem occurs with Outlook closed or open.



The copy is not made in full, she stops between 82% and 86%, but when seen in the DLO option to restor it shows the total size of the PST as if he had finished copying the file but not collusion.

Roberto Monteiro's picture

Hello,

Have any Idea? Any update for the Symantec BE 2010 R3?

Thanks.

NeerThadarai's picture

It would be a good idea to debug the DLO Agent and see if there are any MAPI related issues.

On the Client Machine go to registry editor

go to HKCU\Software\Symantec

Created Keys like Components, under components create DebugStream and under DebugStream create DLOClienu.exe

on the right hand side for Default string value change the value to "0xFFFFFFFF"

Try the backup and once it's stuck at 86% wait for some time and Exit the DLO Agent than send the DLOClient.log file which would be present at

For XP:

C:\Documents and Settings\<Username>Local Settings\Application Data\Symantec\DLO\.settings

For Windows 7:

C:\Users\<Username>AppData\Local\Symantec\DLO\.settings