Video Screencast Help

PST Locator Task - Computers Search = No

Created: 09 Mar 2006 • Updated: 27 Aug 2013 | 4 comments
Morgan Hamilton's picture
This issue has been solved. See solution.

I know I must have messed up a setting somewhere, but after the PST Locator Task came back with all the Computers, all of them had the Search Column set to NO. I want the task to search all computers, but I don't want to change the attribute on all 400 computers individually. Any ideas? Thanks.

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

TonySterling's picture

On the property page of the PST Locator Task check the Settings tab.

Is the box checked for By default search PST's on each computer?

Morgan Hamilton's picture

Yes it is.. I synchronized, reran, picked up 1 additional machine. Very strange...

TonySterling's picture

Has it always been checked? I do not believe it is by default. If you did check it recently were the services restarted? Changing the check box is not retroactive.

You could delete the contents of the PSTComputer table in the directory database and repopulate the list.

However I *would not* recommend doing this if you have already started to migrate PST files from computers. Of course if the are all set to do not search I doubt it. :)

SOLUTION
Morgan Hamilton's picture

Thanks!! I deleted the computers that hadn't been scanned in the table and reran the policy. I originally didn't have that box ticked. Thanks again.